1 Reply Latest reply on Sep 14, 2015 12:52 PM by aleki_intel

    Intel Centrino Ultimate N6300 don't connect to 2.4GHz networks, only 5GHz.

    paulonp

      A few months ago I bought a brand new Notebook that comes with the Ultimate N6300.

      I always used it in my house, with a 5GHz wireless router, and it always worked fine.

       

       

      Yesterday when I tried to connect to another Wifi router (at my office) that works only in 2.4GHz, the notebook couldn't connect.

      I've tried it in another places with 2.4GHz routers and I couldn't connect in all those places.

      So I noticed that where I got 5GHz router, the notebook could connect.

       

       

      So far I have tried:

      1)Get the latest drivers

      2)I already tried to uninstall and reinstall the drivers

      3) I already tried to reinstall my Windows 10.

      4) I already tried to config my board (advanced settings) like this:

      2.4GHz - AUTO

      5.2GHz - AUTO

      11n mode is enabled

      ADHOC QOS=enabled

      Mixed mode= CTS to Self

       

       

      But everytime I try to connect after typing the password, while connecting, I can see the wifi adapter led turning off and on again (looks like the adapter reboots) and Windows tells me that couldn't connect.

       

       

      Anyone can help me?

       

       

      Thanks!