6 Replies Latest reply on Sep 22, 2015 12:51 AM by noyb

    NUC Won't Start

    noyb

      NUC will no longer start.  It's been running fine for months.  Now it won't start.  When power button is pressed it powers up for about 1 second and then right back off.

       

      Removed WiFi / Bluetooth, module, and SSD.

      Removed each of the DIMM's (tried each individually).

      Tried BIOS reset.

      Tried CMOS battery disconnect / reconnect.

       

      Still won't start.  Shuts off after about 1 second.

       

      Please help.  Do I need to RMA?

       

      Model: DC3217IYE

       

      Thanks

        • 1. Re: NUC Won't Start
          N.Scott.Pearson

          When you power on, hold the power button for 3-4 seconds and see if the system will get to the recovery menu.

          • 2. Re: NUC Won't Start
            noyb

            Nope.  Holding the power button for a few seconds, it does the same thing.  Powers up for about 1 second and then right back off.

            • 3. Re: NUC Won't Start
              N.Scott.Pearson

              Had you left it running and then found it powered off? If so, a good possibility is that the power brick failed. Do you have a source for borrowing another one to try?

               

              ...S

              • 4. Re: NUC Won't Start
                noyb

                Voltage at the internal power header is 18.79 volts.  When powered on only drops slightly to 18.72 volts.

                • 5. Re: NUC Won't Start
                  darwinb_intel

                  Hello Noyb,

                   

                  The behavior you describe points to a hardware failure.

                   

                  You already performed the proper troubleshooting steps to diagnose the problem and as Scott said, the only chance here is a faulty AC adapter.

                   

                  If you can try another 19v AC adapter will be great to confirm. If not then I recommend you to contact our Customer Support Channel for warranty instructions.

                   

                  Visit the following link; choose your location and product and then select the type of contact you prefer:

                  http://www.intel.com/p/en_US/support/contactsupport

                  • 6. Re: NUC Won't Start
                    noyb

                    Thanks darwinb for the reply.  Contacted customer support last week and followed their troubleshooting steps.  Pretty much the same things I had already done (as most techies would, but that's okay, better than shipping stuff around that's not actually broken).  It is being RMA'd using SWR method.  Depending on how quickly replacement is shipped out, could potentially receive it by end of week.

                     

                    I'm a little disappointed and concerned though that there seems to be quite a few of these devices with power problems across many of the various models (and assorted other problems).  So a replacement could end up with a short life also.  Thus once the warranty period is up it's basically a brick.  I believe the initial warranty is 3 years.  Does that get extended at all for the RMA replacement device?  Would be pretty sad to have an nice, and expensive, device like these be turned into a brick at only 3 years old.  I have 2003 era (10-12 year old) consumer grade DELL notebooks still running strong 24/7 for their entire life.  Would really love for this NUC to have that kind of longevity.  Currently that looks kind of doubtful though.

                     

                    Thanks for your response.  Looking forward to receiving the replacement.

                     

                    Oh for got to mention.  Yes, tried another 19v AC adapter with same results.