1 Reply Latest reply on Sep 22, 2015 9:25 AM by Amy_Intel

    sidharth_s_das@me.com

    D_Doc

      I had the following system configuration :

       

      Intel Core i7-4960X Extreme Edition 3.6GHz 6-Core Processor

      Corsair H100i 77.0 CFM Liquid CPU Cooler

      Asus Rampage IV Black Edition EATX LGA2011 Motherboard

      G.Skill Ripjaws Z Series 64GB (8 x 8GB) DDR3-2133 Memory (F3-2133C9Q2-64GZH)

      OCZ RevoDrive 350 Series 480GB PCI-E Solid State Drive

      2 x Samsung 840 EVO 1TB 2.5" Solid State Drive

      2 Western Digital BLACK SERIES 4TB 3.5" 7200RPM Internal Hard Drive

      2 x EVGA GeForce GTX 780 Ti 3GB Superclocked ACX Video Card (2-Way SLI)

      Cooler Master Storm Trooper ATX Full Tower Case

      Corsair 1200W 80+ Platinum Certified Fully-Modular ATX Power Supply

      Asus BW-16D1HT Blu-Ray/DVD/CD Writer

      Microsoft Windows 8.1 Professional 64 Bit

       

      CPUZ and BIOS show 64GB ram in all 8 slots.

      On the other hand task manager and system show only 48 gb with slots 3 & 4 empty.

      Moreover the RAMs are running are mere 1600Mhz instead of 2133Mhz

       

      Due to the problem I had gone in for a new Mobo : P9X79E-WS.

      And surprise: It still has the same problem.

      Slots B1 &  B2 are not working and show SPD shows DRAM error.

      I exchanged the DIMMs but the same error continues.

      When booting with DIMMs in B1 & B2 , i get a QCODE error of 53 " Memory Initialization error : Invalid memory type or incompatible memory speed"

      When booting with DIMMs in B1 & D1, it POSTs but B1 shows DRAM error with 8GB of 16GB available.

      Tried resetting the BIOS with jumper and battery. 2-3 times but to no result. DIMMs in B1 & D1 but showing 8gb mem.

      Installed the oldest ram ie 0211. No gains.

      After that I had called up Asus tech support. They asked me to go to a service center and call them up. That also bore no results.

      They asked me to call u up and you had requested a CPU reseat but it still shows the same error.

       

      After that they had recently RMA board.

      I changed the DRAM for a new set of QVLs and did a setup again yesterday.

      I get the same error of showing DRAM error.

       

      The only component common in all three cases is the Processor and the power supply.

      Nothing else can explain the error.

       

      Please help