13 Replies Latest reply on Nov 16, 2015 11:16 PM by Cesar Badilla

    Stopped booting: how to approach?

    ge315

      dx58so mother board. It had been working, then, it stopped 'booting' - specifically, it shows the Intel screen, and F2 gets into  the CMOS setup, which behaves normally.  But, past that point, it just displays a blank screen with a blinking cursor. C-A-D still reboots it. The same occurs if trying to boot from HDD, USB, or CD. (Boot order changed appropriately.) CMOS setup shows all 3 devices recognized.

      There are no beeps during boot, nor any error messages.

      When the Intel screen is on, '5a' is displayed ('resetting devices', AIUI), followed briefly by 'E7' (waiting user input). Again, if I hit key F2 at that point, it enters CMOS setup; if not, the blank screen. No further messages appear.

      As I tried different things since the initial failure, it would occasionally (rarely) boot all the way to Windows (7).  But, it would always revert to the behavior above.

      I can offer more info/history, but I think it's mostly noise. Anyway, .

      ..

      1. If there's an "All you've gotta do ...", that would be good.

      2. Does the above behavior rule out particular failure mechanisms?  In particular, a POST fault? P/S failure?

      3. I'd appreciate any links to procedures for attacking this

         (I have looked at Desktop Boards — Troubleshooting System No Boot Issues  The options there seem inapplicable.)

      4. For googling, would this be called "failure to boot", or is there a better name for it, given that it does get through Setup?

       

      Thanks.

        • 1. Re: Stopped booting: how to approach?
          N.Scott.Pearson

          Once it reaches a certain point, the BIOS is not going to display any more POST code values on screen. To determine what was happening at the point of failure, you need to look at the POST code display on the motherboard itself. Let us know what it says and we can check further...

           

          ...S

          • 2. Re: Stopped booting: how to approach?
            ge315

            So, I need to get one of those 'POST diagnostic' cards?  Are there any you'd recommend?  The ones at Amazon don't seem well-loved.

            • 3. Re: Stopped booting: how to approach?
              N.Scott.Pearson

              Damn, that's right; it was the DX58SO2 version of the board that had the POST code display on-board...

               

              As far as the display cards are concerned, I have only used the basic PCI card with two-digit display and power rail LEDs. I don't know whether these fancier kits with PCIe and mPCIe interfaces are any good or will even work. I shop on Amazon using Prime for fast delivery, so only look at those products eligible for Prime. Saving a few bucks and having to wait a month for the item to arrive is just not for me. Anyway, on Amazon US, I am seeing two basic PCI cards, one for $9.99 and one for $12.29. If the $12.29 one has the ability to remember the codes that have been output and allow you to cycle through the codes after the fact, this is worth the few extra bucks.


              OK, back to the issue. Here's a procedure to try out:


              1. Unplug the system from the wall. Remove the board's CR2032 battery. One hour later, insert a brand new battery (because of the age of your system). Now disconnect everything from the board. This includes all HDDs, ODDs and all external USB devices (except keyboard and mouse if these are USB - but they must be plugged directly into the board, not into a separate USB hub).
              2. Use F2 to get into BIOS setup. Then, use F9 to restore the BIOS configuration to factory defaults. Update the date and time to the correct values. Exit BIOS Setup with a save of the configuration and, once it cycles and you see the F2 prompt again, power the system off.
              3. On some other PC, prepare a bootable DOS flash stick. I use MS-DOS, but you can use PC-DOS or Free-DOS (or, ...) if you wish. There are instructions all over the web explaining how to do this. While still on this other PC, verify that you can boot from this flash stick before proceeding.
              4. Insert the flash stick into one of the USB ports on the I/O panel for the board. No, don't use a port on the front of your PC.
              5. Power on and use F10 to select and attempt to boot from the flash stick.
              6. If you can boot, great, you may have only a BIOS configuration issue. Skip forward to step 8.
              7. If you can't boot from the flash stick, we have to go deep. Power off the system and remove the board, video card and power supply from the chassis and set them up on your non-metal workbench (I use a grounded rubber pad on mine). Go back to step 4. If you get back to this point again, you likely have damage somewhere on the board, memory or video card.
              8. If you are at this step, you know that you can boot from something. Now, we need to figure out what changed to cause the problem in the first place. Before we can attempt to boot from your HDD, we need to make sure that the BIOS is configured properly. You need to ensure that the boot mode is as it was when you installed Windows. That is, if you had AHCI (or RAID) enabled when you installed Windows, you will need to make sure that this is the boot mode now.
              9. Connect your HDD to the board. Power up system. Use F10 to select and attempt to boot from the HDD.
              10. If you booted OK, shutdown and try booting without any intervention. If this works, reattach everything else and verify that you can still boot. If you can't, you need to look at the devices that you hooked up for a problem. One thing to look at is boot order in BIOS setup.
              11. If you couldn't boot, follow the published instructions (here: http://www.intel.com/support/motherboards/desktop/sb/CS-023360.htm) to do a full BIOS recovery. Where the instructions say "Recovery BIOS", use the latest available BIOS for your board. You can place the .BIO file in the root folder for the DOS bootable flash stick and use it for this step.  If this works, jump back to step 2 again. If it doesn't work and you haven't done it before, jump to step 7. Otherwise, you likely have damage somewhere on the board, memory or video card.

               

              There are obviously a whole bunch of places in this procedure where other issues could get in the way and much things up. If this becomes the case, let us know in the forum and we can attempt to sort it out further...

               

              ...Scott

              • 4. Re: Stopped booting: how to approach?
                ge315

                Thanks.  I'll get the POST card, and report results.  It will take a few days.

                 

                FWIW, I had already done your 1-5 (with a bootable Linux flash drive).  F10 brings up the drive list, which the arrow keys navigate.  But, when I hit 'enter', nothing happens, and there's no further key response.  (ex, C-A-D still reboots.)

                • 5. Re: Stopped booting: how to approach?
                  N.Scott.Pearson

                  Two things,

                   

                  1. My recommendation is to do this using a DOS-bootable flash stick. DOS requires significantly less capability in order to boot and isolates us to a smaller set of variables to consider.
                  2. I didn't say you needed to wait to run this procedure until after you have the POST card. While its information could help, you can still run the procedure now and discover a lot of things in the meantime.

                   

                  ...S

                  • 6. Re: Stopped booting: how to approach?
                    estebanv_intel

                    Please let us know the results after trying the steps provided previously

                     

                    Regards,

                    • 7. Re: Stopped booting: how to approach?
                      ge315

                      I shall.  Things are just moving a little slowly on this.  Probably a week.  Ish.

                      • 8. Re: Stopped booting: how to approach?
                        ge315

                        Update, POST results (below).  This sequence is generally repeatable, though (a) sometimes with minor(?) variations, and (b) the first time I recorded it, I wrote down something rather different.  In REVERSE order (last code on top).  The right-hand column is based on my limited understanding of the codes; feel free to dismiss it.

                         

                        Puzzling (to me):

                          '2f', "No memory detected or no useful memory detected": The BIOS setup shows all three DIMM's present.

                          '30', "Crisis Recovery has initiated per User request.  I did not do anything.

                         

                         

                          e7                             Waiting for user input
                          5a eb 5a                       Resetting PATA/SATA bus and all devices
                          58                             Resetting USB bus
                          9b                             Enabling mouse
                          95 90 92 93                     keyboard
                          58 eb                           Resetting USB bus
                          51 4a 51 48 51 47 51 50 48 50   PCI bus?
                          30                             Crisis Recovery has initiated per User request
                          2f 00 2d 2b 2a 28               Testing memory ...  "No memory detected ...
                          e4                             Entered DXE phase
                          bf bb ba b9 be b8               removable media ... "Unrecoverable boot device error"
                          b7 b6 b5 b4                     not defined
                          b3 b2 b1 b0                     fixed media boot devices;
                          ea                             ?

                          af ae ad ac ab aa a5 a4 a3 a2 a1 a0  "reserved for future use"

                          17 15 14                       LAN, SMBUS, ??

                        (Excuse the formatting.  I didn't intend that to be a table, but the editor decided I was mistaken.)

                        • 9. Re: Stopped booting: how to approach?
                          N.Scott.Pearson

                          Hhmmm, it seems like something is unhappy in the memory subsystem. Remove all but one DIMM and place this DIMM in the Channel A DIMM 0 slot. If it acts the same on power-on, replace the DIMM with one of the others. If this too fails, try the third one.

                           

                          Let me know...

                          ...Scott

                          • 10. Re: Stopped booting: how to approach?
                            ge315

                            > memory swaps

                             

                            ... Results are ambiguous: on initial testing, one of the three DIMMs did boot to Windows.  On further testing, sometimes it would, sometimes not.  For instance, it's failed every time so far today. 

                             

                            One of the times it did boot, I initiated a (Windows) memory diagnostic (<control panel - admin tools>).  This reported finding no errors.

                            The POST test board LEDs show all power supplies are in range.

                            Even when it did successfully boot to Windows, POST codes '2F' and '30' still occurred.

                             

                            In the context of a possible systemic problem, there is some history (or maybe just noise) here:

                            ... This problem (no boot to Windows) started as part of a cluster of strange problems that followed connecting a 'Razer' 'Arctosa' USB keyboard.  (At the time, I thought it was just a keyboard; I guess it has some 'gaming' features.)  The keyboard initiated a 'Razer Synapse' install dialog.  I did not execute that, but Task Manager showed a couple of 'Razer'-related tasks.  I killed these, and rebooted.  During shutdown, there was a brief popup that I didn't have time to read.  On booting, there was a warning that the BIOS had changed.  I didn't see anything alarming in the CMOS setup (not that I would know), so I exited setup.  Windows failed to launch: this was the first failure.

                             

                            After that, I did a 'Load Default Settings' in the BIOS setup.  It did not produce an immediate fix.  I also (later) updated the BIOS (sox5810j.86a.5600.2013.0729.2250).

                             

                            After that initial failure, the first time it booted to Windows was (some time later) after I pulled one of the DIMMs.  As with the latest test (above), the 'fix' was intermittent.  The problem occurred only on cold starts; It always came up successfully from 'Sleep'..

                             

                            I put it aside for a few months.  When I tried again, initially, it had same problem: BIOS boots OK, no Windows.  Then, I swapped the SATA cable to a different connector on the MB.  Next try, it booted all the way.  Go figure.  This kept up for several days.  Then, back to the same old problem.

                             

                            ... At this point, I posted here.

                            • 11. Re: Stopped booting: how to approach?
                              Cesar Badilla

                              Hello,

                               

                              Please try a BIOS recovery using BIOS Update [SOX5810J.86A] (5600) by following these steps:

                               

                              1. Download and save the Recovery BIOS file to a temporary directory.
                              2. Copy the recovery file SO5600P.BIO (*.BIO) to a USB device.
                              3. Plug the device into a USB port of the target computer.
                              4. Shut down the computer and unplug the A/C power adapter.
                              5. Open the chassis and remove the BIOS Configuration Jumper. See the Technical Product Specification for details including the location of this jumper.
                              6. Power the computer on.
                              7. Wait 2-5 minutes for the update to complete.
                              8. The computer will either turn off when the recovery process is completed or it will prompt you to turn it off.
                              9. Remove the USB device.
                              10. Replace the BIOS Configuration Jumper back to its position (Pins 1-2).
                              11. Close the chassis.
                              12. Restart the computer.

                               

                              Please take into consideration:

                               

                              -BIOS update/recovery may take from 2-5 minutes.

                              -If a BIOS update process is interrupted, your computer may not function properly. We recommend the process be done in an environment with a steady power supply (preferably with UPS).

                              -Before updating the BIOS on the Intel® Desktop Board, manually record all BIOS settings that have been changed (from default) so they can be restored after completing the BIOS update.

                               

                              You could get more information here Desktop Boards — Instructions for Recovery BIOS Update


                              Regards,

                              Caesar B.


                              • 12. Re: Stopped booting: how to approach?
                                ge315

                                I believe I did that - at least, my notes say I did, last spring, to v sox5810j.86a.5600.2013.0729.2250.  The boot problem was unchanged.

                                 

                                WRT memory: I have tried each of the (3) DIMM one at a time.  There were possible hints of something here - for a while, one of them would sometimes boot, while the others 'never' did.  But, even this one eventually stopped completely.   On one successful boot (I think, with all 3 DIMM's installed, though my notes are unclear), I initiated a Windows memory test.  On a subsequent boot, I watched the test all the way through.  It did not report any problems.  (Which is not to dispute a problem in the memory system; just, I did that.)

                                 

                                This project is currently on deep hold.  I wasn't getting anywhere, the path forward looked sort of pricey and complicated, and I don't currently need that box.  I 'hope' to get back to it.  Someday.

                                 

                                Thanks to all,

                                George

                                • 13. Re: Stopped booting: how to approach?
                                  Cesar Badilla

                                  Hello George,

                                   

                                  If you need further assistance please do not hesitate to let us know.

                                   

                                  Regards,

                                  Caesar B.