4 Replies Latest reply on Nov 17, 2009 1:34 AM by DannyS2009

    X25-M G1 freezes up 3-10 seconds frequently

    beandog

      A while back, I put an 80GB X25-M G1 into my desktop machine.  It has been working fantastically and flawlessly ever since.

       

      As a result, I bought an identical drive on August 1 and put it into my laptop.  It's not as blazing fast as my desktop, but that's because I've probably only got a SATA I interface in my laptop.  No big deal.

       

      Several weeks ago, it started getting glitchy on me.  The hard-drive activity light will turn on solid (no flickering at all) for a few seconds while all hard drive activity is stalled.  The computer is still responsive as long as the applications don't try to access the drive.

       

      Several weeks ago, these were infrequent and perhaps 1-2 seconds.  Now they happen every few minutes and last for 3-10 seconds, sometimes longer.

       

      SMART data shows everything's OK, but I'm skeptical.

       

      What should I do?

        • 1. Re: X25-M G1 freezes up 3-10 seconds frequently
          Ourasi

          How full is the Intel SSD in the laptop?

          What OS are you using?

          What kinda SATA controller is in the Laptop?

          What drivers do you use for this controller?

          Have you turned off any powersaving features regarding HDD spindown etc.?

           

          There are ways to assist someone trying to help you fix this, your post lacks severely any information or tools for this assistance. The above questions need to be answerd before anyone can help you properly...

          • 2. Re: X25-M G1 freezes up 3-10 seconds frequently
            beandog

            There's 21GB free on the 80GB drive.

            I'm running Windows 7 Pro.

            Device manager shows an "Intel 82801 GBM/GHM (ICH7-M Family) Serial ATA Storage Controller - 27C4".

            Driver for that controller is provided from Microsoft, version 6.1.7600.16385, dated 6/21/2006.

            I've turned up all the "spin down" times for hard drives from 10 minutes to 9999 minutes, we'll see if it has any effect.

            • 3. Re: X25-M G1 freezes up 3-10 seconds frequently
              beandog

              Nope, no effect from changing that setting.  I'm still locking up every few minutes.

              • 4. Re: X25-M G1 freezes up 3-10 seconds frequently
                DannyS2009

                I got the same problem,

                 

                First on my Vista install and now after two weeeks fresh on Win 7 Ult yesterday short freeze 3 x in 4 hours. After 20-40 seconds freeze stops.

                HDD light full on during freeze, mouse can move and even media player continues to play music that is on other normal Hdd.

                If you start using mouse to point and click and try to use the ops system the blue circle appears and screen turns white opaque, If you sit tight after a while computer continues as if nothing even happened. With the opaque error screen it takes longer but compu will recover, no BSOD.

                 

                When Vista played up i was always in firefox browsing or downloading stuff with download manager. On Win 7 i stopped using download managers to see if these caused problems. I also moved my firefox internet cache to a dedicated usb to get rid of the smal files from the SSD.

                The SSD is a ssdsa2mh080g1gc and i still use original firmware that came with it. ( 045c8820)

                 

                SSD is dedicated to ops system, i got 55 Gb free out of the 80 Gb.

                I have been digging again and from my error log i found nothing special so far. If it happens again i will check error log immediately.

                 

                I decided to play around a bit and turned write cache off for my SSD. Also i changed report services to automatic, this was set on manual and might explain waiting period of 20-30 seconds before compu is set free again. (i got this snippet of info from another forum)

                My SSD is on ATA channel 0 and i am also running driver 6.1.7600.16385

                Motherboard is GA-X48-DQ6.

                 

                I will have a look at this over the next couple of days, if i start to have increase in this freezes again like with my vista then i'll throw this SSD out and go back to RAID.

                 

                Intel this is bloody ridiculous, i am not the only one having this freeze problem numbers of people in the different fora complaining about this.

                Also pity that Intel screwed people with the black first gen 50 nm by not providing the trim function that might solve the problem.  Shame on you guys maybe time for a class action lawsuit, maybe this will wake you up and prevent faulty equipment being sold. Something smells funny, intel knows and is doing nothing.

                 

                Regards,  danny