2 Replies Latest reply on Sep 11, 2015 3:45 AM by stigorlen

    Recovery does not work

    stigorlen

       

      Hi,

       

      I´ve used Intel Compute Stick since it arrived and I really love it. In August I got Microsoft’s final message that said WIN10 ready for update.

      Then I saw your upgrade instructions (ver 2) and I decided to follow the steps

       

      1. Bios update (latest 0028)
      2. USB recovery 8.1 (hav it on USB flash drive)
      3. Win10 image file (haave it on a DVD)
      4. Upgrade to Win10
      The process took many hours. In the morning Intel Compute Stick had powered off and at power on this symbol on a blue screen was shown (:  followed by a message thad said
      - Your PC ran into problem and needs to restart. We're just collecting some error info...
      - (next screen) “Recovery”.  Your PC couldn’t start properly. A required device isn't connected or can't be accessed (error code 0xc0000225).. you'll  need to use recovery tools.. F8 for Start-up Settings
      - (next screen) Start-up Settings (9 options). I tried them all but all of them ended in the Intels startup screen.

      I could'nt find any way to get rid of this loop

       

      After changing boot order I tried to boot from USB and DVD but without success (DVD never showed up in the bootlist)
      What do to? I’ve tried everything?..
      Maybe there is a backdoor?

       

      Some hours ago an other user seem to have the same problem...

       

       

      Please, Help
      Lennart