0 Replies Latest reply on Nov 10, 2009 7:42 PM by JClark1978

    Install xp on vista g60 laptop -- need help with driver(s)

    JClark1978

      Laptop Specs from BelarcAdvisor

       

      Hewlett-Packard HP G60 Notebook PC F.38

      Windows Vista Home Premium (x64) Service Pack 1

      2.10 gigahertz Intel Pentium Dual-Core
      64 kilobyte primary memory cache
      1024 kilobyte secondary memory cache
      64-bit ready
      Multi-core (2 total)

      4000 Megabytes Usable Installed Memory

      Slot 'DIMM0' has 2048 MB

      Slot 'DIMM2' has 2048 MB


      288.61 Gigabytes Usable Hard Drive Capacity
      146.31 Gigabytes Hard Drive Free Space

      Optiarc DVD RW AD-7561S ATA Device [CD-ROM drive]

      TOSHIBA MK3255GSX [Hard drive] (320.07 GB) -- drive 0, s/n 696IF9DNS, rev FG011C, SMART Status: Healthy

       

       

      ATA Channel 0 [Controller]
      ATA Channel 1 [Controller]
      ATA Channel 4 [Controller]
      ATA Channel 5 [Controller]
      Intel(R) ICH9M/M-E Family 4 Port SATA AHCI Controller - 2929

       

      C: NTFS on drive 0          264.94 GB          133.80 GB Free        Vista

      D: NTFS on drive 0          13.19 GB            2.10 GB Free           Recovery Drive

      E: NTFS on drive 0          10.49 GB            10.40 GB Free          New partition for xp

       

      Mobile Intel(R) 4 Series Express Chipset Family [Display adapter] (2x)
      Generic PnP Monitor (15.9"vis)

       

       

      I have been trying to install XP Pro SP2 on my laptop (info above) but have been unsuccessful.  The BIOS is overly simplied and has very few settings that can be changed or i would have disabled the ATA settings.  I have partitioned the hard drive and installed nLite to slipstream the ATA driver into the intagration and create a new bootable disk.  I have downloaded a couple different drivers and have been unsuccessful.  I boot to the XP disk and run the preinstall.  Once the preinstall is complete and windows begins to startup it Blue Screens.  I believe this is because i have not found the right driver.  I have tried loading pressing F6 to load a raid controller but i still get the bsod.

       

      I did find someone with a similar problem and they posted the link below to the drivers they used but the content has been removed sense then

       

      http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProductID=2101&DwnldID=16759&strOSs=164&OSFullName=Windows%20Vista*%2032&lang=eng

       

      If anyone has any idea i could use some help finding the right drivers