5 Replies Latest reply on Sep 8, 2015 1:12 PM by webnick

    New NUC 5i7RYH wont boot

    DarrenJMay

      Hi,

       

      I've just received my brand new Intel NUC i7 (NUC5i7RYH) and set it up. Plugged it into the TV and switched it on with a USB optical drive loaded with Windows 7 Professional disc inside.

       

      It will load some windows files and show the Windows logo, but eventually hangs before giving any install options or booting all the way into windows.

       

      I've tried this a couple of times but no success.

       

      I've tried to get into the BIOS using a USB keyboard... F2, F7, F10 cause no response.


      I've downloaded the latest version of BIOS and plugged that in before startup with a USB Key.  Still no sign of anything...

       

      I'm getting pretty frustrated with next steps on this one and am looking for any advice as to get this working properly. I know it might well be me being a newbie but all help gratefully appreciated.

       

      My setup is the current Newegg bundle:

      • NUC5i7RYH
      • Crucial 16GB (2 x 8G) 204-Pin DDR3 SO-DIMM DDR3L 1600 (PC3L 12800) Laptop Memory Model CT2KIT102464BF160B
      • SAMSUNG 850 EVO MZ-N5E500BW M.2 500GB SATA III Internal SSD Single Unit Version
      • ...and it's connected to a Samsung TV via HDMI


      Thanks in advance!

        • 1. Re: New NUC 5i7RYH wont boot
          Qboy61

          Darren,

           

          Don't know if this will help but spearson gave me these instructions when I lost the F2 bios prompt when I misconfigured the BIOS on my D54250WYKH. 

           

          "Power off your machine and then power it on holding the power button down for 3 seconds. This should pop up the recovery menu, which allows you to get control back. Note that holding the button down for too long (4 seconds) will result in hard power off, so you may have to try this a time or two to get the hang of it..."

           

          Just got a NUC5i7WYK at work and it has some "teething pains" when using Win7-64 Pro.  We were not able to use the latest BIOS since it wouldn't boot (flashing dash in upper left corner of display).

           

          Rick

          • 2. Re: New NUC 5i7RYH wont boot
            Qboy61

            Darren, We had to use the BIOS version 0246 to get our board to work.  Our SSD is the SM951 MZHPV256HDGL-00000 with 16GB of Kingston memory.

            • 3. Re: New NUC 5i7RYH wont boot
              Qboy61

              Sorry for these dis-joint responses...  When we had the BIOS issues with the new BIOS we tried reinstalling Win7 and there was an attempt to repair the Windows installation from USB boot drive.  This repair damaged the Win7 install files on the USB.  I had to re-burn the Win7 image on my USB using the Microsoft Windows USB/DVD Download tool Windows USB/DVD Download Tool - Microsoft Store.

              • 4. Re: New NUC 5i7RYH wont boot
                DarrenJMay

                Thanks Rick!

                 

                I was able to get the recovery screen, but it seems my problem persists.

                 

                I've tried three different USB keyboards and none seem to communicate successfully with the NUC. When I press F2 or any other key, it simply ignores all input from the keyboard. It appears to be quite functional otherwise... but will not make it far enough to install windows without a keyboard. (Of course, we know that one USB port is working... since it was reading my optical boot disk through that port, but somehow keyboards are being rejected.)

                 

                -d.

                • 5. Re: New NUC 5i7RYH wont boot
                  webnick

                  If your usb keyboards are wireless, apparently there is a problem with using them via a usb dongle directly inserted into a nuc usb port.  Don't know if this is true of wired usb keyboards across the board, but my nuc 5i5ryh wouldn't work with a wired microsoft usb keyboard or wireless logitech usb keyboard.  If yours are wireless, I've read using a usb extension of at least a foot to your dongle works.  Hope that helps.