4 Replies Latest reply on Sep 9, 2015 2:56 PM by Dan_Intel

    How do I recover a corrupt bios after a firmware update on a Intel S2600IP ?


      Hi all, I'm very much new here.  I had acquired a nice intel server that has a S2600IP... for days i've been trying to install an operating system on this and ran into very slow installations of windows.  Everything is practically brand new on this server as it was sitting around for a few years.   It worked fine until I tried to install the recent Firmware update using a EFI update method... everything was successful until after it shut down... Now I have no video and nothing happens.  I can tell the bios speaker is making a noise that reoccures at a decent pace.  I tried to do the BIOS Recovery jumper trick and I still don't get any video output whatsoever.  I did download the proper files to the USB stick too and for whatever reason, this machine doesn't display anything.  Just a constant faint beeping noise coming from the BIOS speaker.   All the start up lights on the board appear in normal operating order.  Is there something I'm missing here?


      Thank you guys in advanced.