1 Reply Latest reply on Sep 8, 2015 2:14 PM by Dan_Intel

    Asus z9pe-d8 WS SATA/SCU raid 5 failed after upgrade to WIN 10 pro from win7.  Currently showing 3 of 4 member disks, and one non-member, but unable to rebuild raid whether intel bios or IRSTe. Most but not all backed up, may lose a terabyte or two (4x4tb

    squidman

      Have pulled drives from sas/sata/scu port and moved to the 6 sata ports available, with intel raid still enabled in bios. Still showing array as raid, and bios shows 3 member hdd and the last non-member.  However unable to rebuild raid array whether in intel bios utility or win IRSTe. Have reverted back to older ASUS version for 8.1 of (IRSTe). Still no dice. Deleted volume, tried rebuilding raid 5 array keeping data in those 4 hdd's, but apparently need to change volume size (on keeping data option within IRSTe software for each hdd, get not enough cache error, need to reduce by 5 MB or something). Has anyone else been through this nightmare? Have a lot but not all backed up online, may still lose a lot of files (1 tb`?). Purchased 2 extra WD 4TB red NAS drives but no luck rebuilding, doesn't show up as option in option rom bios.

       

      Went from 3! offline HDD's to 1 now (migration?), but array still shows as failed. Tried at first newer IRSTe drivers before reverting to ASUS win 8 drivers, then finally moving all drives (including 2 newer drives) from SAS/SATA/SCU (4 ports on my mobo) to the six available sata ports with intel controller (still show up on intel bios). Note after numerous bios resets (including removal of cmos battery on mobo).

       

      Yes have posted to overclock.net forums etc....!