1 Reply Latest reply on Sep 23, 2015 4:17 PM by henrya_intel

    Brand new NUC54250WYKH not starting

    Bromden

      Hello Everyone,

      my ridiculous story started in January 2015 when I bought a NUC54250WYKH that broke down in June. There were many different symptoms that Intel support was trying to solve but finally the LAN card went dead and Intel replaced the unit.

       

      My second NUC54250WYKH had worked well but only until I installed the GFX drivers. All available drivers made the system work unstable & restart. Intel again decided to replace the unit, suspecting a hardware failure.

       

      My third NUC54250WYKH booted up only once. I managed to install Windows and it never restarted again. Power on button was light green and all the symptoms are similar to ones described here: Intel NUC - Haswell (4th Generation CPU)

      I thought the reason one of deep sleep states so I reset the BIOS by removing CMOS batter and tried BIOS recovery update. No luck.

       

      The only change occurs if I unplug the unit from power source for a couple of minutes. When I plug the unit again, led on power button is blue. When I press it, cooling fan turns on (probably on max speed) but nothing else happens apart from that. After some minuts of cooling fan noise, unit turns off. LED is still blue but unit is dead - pressing the button gives no effect.

       

      I also:

      - tried both slots for RAM

      - tried another SSD

      - tried turning it on with no SSD, nor RAM

      Still dead.

       

      Any ideas? Or am I the luckiest guy in the world with third broken NUC in a row? ;:/