1 Reply Latest reply on Sep 3, 2015 4:05 PM by ivanu_intel

    Windows 10- Turn off hybrid sleep?

    nearthebay

      I have two D54250WYK NUC's and had been having trouble with seeing a black screen when trying to "wake" my computer and ultimately having to hold the power button down and restarting the computer to get to the the login screen.


      Trouble is, the power setting for sleep was "never" and I could not figure out the reason for the black screen.


      I disabled hybrid sleep in the power settings, and, since I did, the black screen problem seems to have disappeared.


      Could have been a windows update that corrected the problem, but I share this information for whatever it is worth.