1 Reply Latest reply on Aug 31, 2015 1:34 PM by PabloM_Intel

    Problems with terminal/OTG/libmraa on Intel Edison

    RenanRM

      Hey everyone!

       

      I'm kind of new at this, and I'm having several problems with my project. I've installed the ubilinux image on it, and my problems are:

       

      1) First of all, the terminal is acting weird. For example everytime I do a "nano" command, the text in the file is kind of hidden and I can only read it by passing the cursor on the entire text, which is very annoying and hard to work with. I've already tried to change the USB port and the terminal software, but nothing has worked;

       

      2) In order to easily change my files, I've tried to connect the OTG port, but it is not recognized by my PC. I've tried to update the driver but it says that it is already up tp date;

       

      3) And most important of all, I need to install the mraa library to use with python programs. Unfortunately for me, even though I've followed the sparkfun guide : Installing libmraa on Ubilinux for Edison - learn.sparkfun.com, I keep getting the "Import Error: no module named mraa" message.

       

      Does anyone have any ideas of how to solve my problems?

       

      Thanks !!