3 Replies Latest reply on Sep 1, 2015 2:06 PM by Intel_Peter

    404 for FlashToolLite.dmg, bugs with forum registration

    nfriedly

      Hi,

       

      I'm trying to set up a new Edison and one of my USB cables is power only, so the "regular" method doesn't work. I tried to use the FlashToolLite.dmg download link on IoT - Installing Flash Tool Lite on Mac* OS X* | Intel® Developer Zone but it points to http://downloadmirror.intel.com/24910/eng/FlashToolLite_5.2.1.111_mac64.pkg which is a 404 error. A bit of digging around got me to IoT - Flash Tool Lite User Manual | Intel® Developer Zone which does have a working download link: http://downloadmirror.intel.com/24910/eng/PhoneFlashToolLite_5.2.4.22_mac64.pkg

       

      I thought I'd come here to tell you guys. But when I tried to register, the form at https://communities.intel.com/create-account.jspa told me "The Email you entered is already registered." After a few attempts at recovering my account, I gave up, tried to register again, and realized that it gives the same message even for ridiculous addresses like nathan.friedly+asdfasdfasdf@gmail.com. It turns out that the form has both buggy validation (the plus sign is valid in the left side of an email address), and buggy error reporting (none of the emails I tried were actually registered).

       

      So, after a couple of hours and quite a bit of frustration, I still don't have a working Edison. I think I'm going to give up for tonight and go to bed...