6 Replies Latest reply on Oct 16, 2015 9:35 AM by ivanu_intel

    Built-in RealSense not detected

    Alyssa

      I have an ASUS N551JQ notebook with a built-in RealSense Camera.
      At first it worked perfectly fine, but after a while, the camera stopped working, because the system didn't detect the camera anymore.
      I tried re-installing all of the drivers, but because of the detection problems, I'm not able to install the Depth Camera Manager. I managed to install the SDK, although it still displays an error, saying it can't detect neither the RealSense Camera, nor the DCM.
      Device manager, however, shows the 3D Camera Virtual Driver and says it's up-to-date.

      I recently updated to Windows 10, but the exact same problems appeared in Windows 8.1.

       

      After getting in touch with ASUS, they told me to reset my laptop to the factory back-up (since the camera was working when I first got my notebook).  I have tried that, but it keeps mentioning that another application or program is using my RealSense 3D camera.

       

      Before I send my laptop back to ASUS, I hoped you could help me.

       

      Many thanks in advance!

       

      Ps. I tried sending this same message to someone from the Intel Support Team, but for some reason I can't file a new Service Request...