5 Replies Latest reply on Sep 11, 2015 6:59 PM by CMata_Intel

    streaming video using vlc on intel edison mini breakout board

    falak.desai@yahoo.com

      hello everyone,

       

      this is in extension of my previous question on how to install vlc on edison ..

      I finally installed vlc after a bit confusion and solution from CMata_Intel , but now when I run the following command,

       

      cvlc -vvv v4l2:///dev/video0 --sout '#standard{access=http,mux=raw,dst=192.168.1.10:8080}'

       

      this gives me the output like it is streaming the video, but I'm not getting it in my remote machine.

      let me include the screenshot of what I get on my vlc player when I try to get video via "network stream" in vlc player.

       

      Untitled.png

       

       

       

      I'm getting 00:00 duration on vlc player but cannot see the video stream.

       

      I also tried to ask this to vlc community but it's been 3 days, and no one has replied anything.
      So anyone can get me a solution to this problem ???

      I want to stream video from my intel edison using vlc and stream it to the remote machine...

      also let me know, if there is any code error due to which I'm not able to get the video stream.

       

      thank you.