5 Replies Latest reply on Aug 27, 2015 6:09 PM by wb_Intel

    Intel Virtual Network Adapter

    rolldog

      I'm not sure if I'm in the right place, but I need help removing an Intel Virtual Network Adapter from my system. I had 2 adapters setup in a LAG configuration, but something happened and now I have an Intel Virtual Network Adapter in my device manager under network adapters that I can't get rid of. I've removed and uninstalled every single network adapter in my system, but when I try removing or uninstalling this Virtual Network Adapter, nothing happens. Does anyone have any suggestions?

        • 1. Re: Intel Virtual Network Adapter
          wb_Intel

          Hi Rolldog,

           

                     Thank you for the post. YOu may try:

          1) Remove the LAG  first (in case you havent done that)

          2) Uninstall the Virtual network adapter

           

                     If this does not work, please refer to this website to see if this will work out for you. Network Connectivity — Phantom Adapters May Prevent Your Adapter From Teaming

           

          Hope the above info helps.

           

          rgds,

          wb


          • 2. Re: Intel Virtual Network Adapter
            rolldog

            I tried that. I removed the LAG from both my PC and the switch my PC is connected to. The Intel Virtual Network Adapter still shows up under Network Adapters. I tried uninstalling it, but nothing happens. I completely removed my 2 network adapters and their drivers. I've removed any Intel software I could find, except the software for my NVMe SSD, but no matter what I do, I can't remove it. I also tried booting into Safe Mode to uninstall it, but that didn't work either. I guess I'll take a look at the link you posted.

             

            After looking around online some, I saw where other people had this problem and it originated when someone installed the wrong drivers/software for the NICs they had, but I couldn't find any solutions.

            • 3. Re: Intel Virtual Network Adapter
              wb_Intel

              Hi Rolldog,

               

              What is the model of the Intel network adapter and operating system used? In case you have a restore point created on your operating system prior installing this network adapter, please try if you can revert back to the original operating system state.

               

              Thanks,

              wb


              • 4. Re: Intel Virtual Network Adapter
                rolldog

                Ok, I tried your solutions, and nothing worked. I'm not at home right now to tell you which adapters they are, but had the 2 adapters that come built on the Asus X99 Deluxe MB teamed. I removed the team long ago, but it wasn't until recently that I noticed the Virtual Adapter showing in Network Settings.

                • 5. Re: Intel Virtual Network Adapter
                  wb_Intel

                  Hi Rolldog,

                   

                    Thank you for the reply. Checking on the specification of your board at https://www.asus.com/ph/Motherboards/X99DELUXE/specifications/, you have built in LAN contorllers as below:

                  Intel® I218V, 1 x Gigabit LAN Controller(s)

                  Intel® I211-AT, 1 x Gigabit LAN

                    

                      Have you tried checking with Asus support as these are OEM onboard NIC, there is a mention of Asus LAN utility, you may want to check w/ Asus if this utility coud be of any help.

                   

                  Thanks,

                  wb