5 Replies Latest reply on Nov 22, 2009 10:19 PM by mahlon

    q9550 won't post

    mahlon

      I just bought a Q9550 to replace a Q8300 on a DB45SG mobo. Mostly to get hardware virtualisation support for Win 7. System is happy with Q8300 - won't post w/ Q9550. I swapped back and forth a couple of times so I'm sure that the only difference between happy stable running and no post is the CPU. I got the shop to check the CPU and it booted happily on their test bed, so there should be something I can do to make it work. Obviously, I don't want to just start replacing mobo, memory, psu etc until it works, so I'm hoping somebody has some experience or inspiration on this issue.

       

      Bios is 0121 (latest at this writing) so that's not an issue. Tried to boot single channel, no  luck. Chat w/support suggested (vaguely) that PSU might be a problem. It's a Thermaltake TR2 RX 550W. Memory is OCZ 2 x 2g ddr3 1333 pc10666 cl7-7-7-20. System is pretty heavily loaded - 3 hdd (one is a velociraptor if that makes any diff...), 2 dvd/cd rw, maybe a dozen usb devices, gtx9800 video. 550 W is probably enough though...

       

      thoughts please?

        • 1. Re: q9550 won't post
          Cpt.Dogfruit

          Hi,

          I would try taking everything off the motherboard and just leaving the basics 1 stick of memory, CPU, CPU fan, PSU and GPU, see if it will POST like that. before you tested it unplug the power and clear the CMOS battery, take it out for 15 mins or so. then boot and see what happens.

          • 2. Re: q9550 won't post
            mahlon

            Thanks for the advice but unfortunately it didn't help. I switched chips and removed the battery for about 1/2 hour. Unplugged the hdds and optical drives but left the video card in so that I could see if it started to post (no video on the board). Same result as before. Fans spin but no post - no signal to the monitor. Drop the old chip back in and all is sweet. The CMOS was reset because the clock was back to default.  So, I'm stumped - any other ideas?

            • 3. Re: q9550 won't post
              mahlon

              Got a response from Intel support. Advice was to remove one stick of RAM and regress BIOS to v 0073 with the Q9550 in, using the recovery method - i.e. removing the BIOS jumper and starting up with either a cd or flash drive with the .bio file in the computer. If it posts, I can then supposedly upgrade to the latest BIOS with the new chip in place. We shall see. I'll post results in case anyone else has this issue.

              • 4. Re: q9550 won't post
                Cpt.Dogfruit

                Hi, well make sure you lets us know how to get on. Also what is the SL of the CPU?

                • 5. Re: q9550 won't post
                  mahlon

                  So. After trying all the things people on 3 forums suggested, all the things that intel email support and chat support suggested. I gave up and bought an Asus P5P43TD mb. It's pretty close to the DP45SG - P43 instead of P45 but uses the same I/O controller so windows doesn't get too confused. Sorry Intel, here's the bad news: I installed the Asus board with the Q9550 and it booted with no drama at all. I'm using it now. Same memory, same PSU, same video card, same 3 hdds, same 2 optical drives. Problem solved. Since the DP45SG works fine with the Q8300, I left it in on the board and will probably use the board to build up an HTPC with spare parts sometime soon. Thanks to all who tried to help - I'm sure the advice was sound -just can't help dodgy engineering.