2 Replies Latest reply on Nov 13, 2009 7:13 PM by pwilson2001

    IHow do I overcome the message Intel Management Engine Interface 3.0.28.1060 is not compatible with Win 7

    CarolJoy

      This is the only event holding me back from Win7  I have purchased it and am ready to go and got this on the check.  What do I do?  I am out of warranty and Gateway says to contact you.  I have a quad processor.  I would be updating from Vista Home Premium.  SP2.  I can't find a updated driver or whatever I need.  Please help me as to what to do here I don't even know what the management engine interface.  Can someone give me a work around for this or tell me how I can make it work/  Buy some product beside Intel that is compatible.  Thanks.

       

      Message was edited by: CarolJoy