6 Replies Latest reply on Nov 2, 2009 5:59 PM by randombone

    Intel Matrix Storage raid failing suddenly? Updated software will not install

    randombone

      A while ago it seems that the intel matrix storage system failed on my asus p5b deluxe. It uses the Intel P965 chipset as far as I can tell. I have tried many of the updated versions of that software that intel offers but none install on my system ("this computer does not meet the minimum requirements for installing the software").

      Nothing substantial has changed with my pc. It's windows xp pro sp3. There are two 1 tb disks in it with four partitions. Now there are 8 partitions; the new ones show the mirrored data but only updated since the raid system failed. The disks seem ok. I had the simplest raid (0 I think) which has two drives mirroring. It's been using the intel matrix software for years.

      Some of the files I've tried:
      iata_enu.exe
      IATA89ENU.exe

      Why would the raid software faill all of a sudden? Why don't the newer versions from intel install?