0 Replies Latest reply on Aug 20, 2015 10:19 AM by heavyx

    Logitech Harmony Ultimate sends wrong power ir codes for my NUC5i3RYK

    heavyx

      Hello,

       

      unfortunately I wasn't able to fix this by myself until now, so I hope the community or some Supportee can help me

       

      Setup: NUC5i3RYK, latest Firmware, latest Drivers, Windows 10 pro 64bit

      The good: the NUC was listed in Logitech's database and I was able to power the nuc on and navigate in kodi - nice.

      The bad: the device wasn't powered off, when I exited my current activity. So I tried to use "powerOff" and "powertoggle" directly in the device view of my remote. No reactions by the OS/NUC.

       

      I searched the web and tried multiple approaches withous success. I also already tried to change the IR device from "generic ir Receiver" to "RC6" and "xbox remote" in bios - same behavior. So I guess it may be related to the ir codes sent by the remote. Is it possible that you provide the IR codes for power (in Hex or Pronto format), so I can ask Logitech to check and eventually update their database for this NUC version? On this thread a logitech staff offered such a solution to a customer

      http://forums.logitech.com/t5/Harmony-Remotes/Intel-NUC5I3RYK-and-Harmony-One-Discrete-Power/td-p/1381749

       

      In case someone else has the same devices and already a solution for my problem, any help is much appreciated

       

      Thanks in advance!

      heavyx