6 Replies Latest reply on Nov 20, 2009 10:54 AM by alejjak

    Inf Update Utility Error [Ver:9.1.1.1019 - Windows 7 x64]

    Infrared

      I have tried to run the setup in infinst911_autol.zip downloaded here:

       

      http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18053&ProdId=816&lang=eng

       

      It fails with this error message:

       

      "This computer does not meet the minimum requirements for installing this software. Setup will exit.":

       

      http://www.pixentral.com/show.php?picture=1qqGIOUZVom4jiUl443A4AwKIFDKT

       

      I cannot understand what requirements are not met. Previous versions of the

      utility have worked. Here's a picture taken from the device manager showing

      some of the Intel devices:

       

      http://www.pixentral.com/show.php?picture=1dzVt6PyfBT545xskm9KCy1iMmvomQ

       

      In the log file I find this:

       

      !!!     ERROR 0x7FB: No INFs found that match the active devices on the system.
      [ResponseResult]
      ResultCode = 2043

       

      But in that same file I also find this:

       

              HardwareID = PCI\VEN_8086&DEV_4036
              Matched HardwareID = PCI\VEN_8086&DEV_4003
              Installed Driver = {4d36e97d-e325-11ce-bfc1-08002be10318}\0023

       

      That is from the check for 'infinst911_autol\All\5400.inf'. That a match was found seems

      to contradict the previous error message.

       

      I'm running Windows 7 Professional x64, version 6.1.7600.

       

      Any help appareciated.

       

      Thank you.

       

      ps I'm struggling with the captcha. Can't tell if it's an 0 or an O.

        • 1. Re: Inf Update Utility Error
          hmf

          Same error and symptoms. Can install 1.0.15, though. Running W7 x64 on DX58SO with i7 920.

          • 2. Re: Inf Update Utility Error [Ver:9.1.1.1019 - Windows 7 x64]
            alejjak

            got the same error but for the package of windows 7 32 bit;

            did anyone get this resolved...

            !!!     ERROR 0x7FB: No INFs found that match the active devices on the system.
            [ResponseResult]
            ResultCode = 2043

             

            ps: windows sucks ! 15 years of hard core programming experience and this win crap giving me a hard time with basic drivers ... unreal ... good job microsoft im getting ready to buy my next mac.

            • 3. Re: Inf Update Utility Error [Ver:9.1.1.1019 - Windows 7 x64]
              hmf

              Appreciate your passion, but I have quite a few years on you and this looks a lot like an installer problem, not a windows problem. What, in your experience, has proven to you that windows has anything to do with the Intel INF installer not finding the Intel hardware?    

              • 4. Re: Inf Update Utility Error [Ver:9.1.1.1019 - Windows 7 x64]
                alejjak

                i didnt say it was a windows problem, my criticism on windows is that the ONLY and one thing that i use windows instead of Linux is the fact that windows IS a bag of drivers wrapped in a context switcher, so when my wife buys a new camera she can plug it in and i dont have to deal with any hardware compatibility. so if you take the fact that windows doesnt have the basic drivers for a RAID controller and some intel chipset (not talking about some obscure SCSI card) it tells me a lot about windows 7. If im spending some 2 - 4 hours to have my basic south bridge work with windows 7 , I might as well install Linux and let it do its thing, actually Fedora 10 recognized everything on my pc with the exception of the wireless card (dont use it anyway) so im going back to having my dual boot with xp and linux.

                I'll put my win 7 disk next to the vista disk i never used 4 years ago.

                • 5. Re: Inf Update Utility Error [Ver:9.1.1.1019 - Windows 7 x64]
                  hmf

                  OK. Problems with the Windows drivers are a little off topic, but this might be helpful: The INF for Windows can be created by the vendors (oem.inf) to better describe the hardware and/or point to custom chip drivers for Windows to load. In this case, *both* the Windows drivers/inf and the Intel versions up to 1015 work fine. Check your device manager -- if you don't have a problem with a chipset device, you don't need to update the INF (actually, it probably would do *nothing* anyway). If you do, you have the option of installing from an older Intel INF update, or re-installing from the Windows.

                  • 6. Re: Inf Update Utility Error [Ver:9.1.1.1019 - Windows 7 x64]
                    alejjak

                    hey thanks for the help.

                    i decided togo back to xp inside linux , dont have time to deal with these inconveniences.

                    for the record, windows 7 is not detecting the hardware correctly, not the south bridge, not even the usb drivers, the audio card, yeah an CMI chipset among others. but thanks again i appreciate the help.