3 Replies Latest reply on Oct 1, 2015 7:20 AM by Oakland

    SOLVED (for me) - POST/BIOS boot issue...

    Scobi

      Greetings folks!

       

      I had to fight with a couple of things for a while preparing for Windows 10 upgrade, so thought I would share what worked for me.

       

      For starters, my USB keyboard was not detected or getting power in POST, so there was no way of entering BIOS F2 (to check my current version) or F7 (to initiate an upgrade).  Tried with and without HDMI extension cable, with our without USB Hub, different USB Keyboards, yadda yadda...  At no time would the keyboard have power during POST.

      The work around is to use the power-button menu selection documented here:  http://www.intel.com/support/motherboards/desktop/sb/CS-035444.htm

       

      When I used this option, my keyboard was detected and I was able to complete the F2 boot and F7 update options,  no problem... 

       

      TIP 1: Make sure you do a shutdown from the current OS and let it fully power off before trying.
      TIP 2: When the document says press and hold fro 3 seconds, they really mean it.  If you miss the menu, start from TIP 1 again until you ge tthe timing just right.  You'll know becasue the menu looks different - there will be no Compute Stick splash screen.


      I did find out (after using the power button method) that Secure Boot was NOT enabled - So it's not that.

       

      Hope this helps someone save a few hours of frustration...

       

       

        • 1. Re: SOLVED (for me) - POST/BIOS boot issue...
          Oakland

          I had the same problem of not being able to access the BiOS thru the ICS splash page, and the power button method worked for me - after a few one thousand and one tries.:-) So I guess what I want to know, is the splash page a part of the BIOS ? ...and needs to be fixed so my USB wireless Logitech K400r can access it ? I'm running Win 10, with the FCBYT10H.86a BIOS. Also, I'm a newbie to the forums and wonder if this is how to ask INTEL to fix the problem, or is there a more direct approach? Thanks for letting me know there is a "work around". 

          • 2. Re: SOLVED (for me) - POST/BIOS boot issue...
            marving_intel

            Hello Oakland,

             

            The splash screen is part of the BIOS and it is shown when the device is doing the POST, which is the verification that the computers do in order to check the status of the hardware on your system, so while you wait for that you see that splash screen.

             

            Now, in regards of the USB issue that you have we recommend to use wired USB keyboards because the signal that comes from the keyboard to the unifying receiver may be distorted or may not be reached to get in to the BIOS. If the keyboard works within Windows we can discard the possibility of a USB port failure. Also if you are using a USB hub you can test on different ports or having the unifying receiver connected directly to the Compute Stick and try to access to the BIOS.

             

            Please let me know if your issue persists.

             

            Best regards,

             

            marving_intel

            • 3. Re: SOLVED (for me) - POST/BIOS boot issue...
              Oakland

              I have tried all the suggested remedies you offered, except the wired keyboard, as I no longer own one. Moving the unifying receiver to different ports on the USB hub, and using it directly in the ICS USB port made no difference. The wireless keyboard seems to not be recognized by the ICS stick until after post, at the splash screen, where any key will bring up the sign in page. Is this something that can be fixed by a change in the BIOs?