1 Reply Latest reply on Oct 31, 2009 3:16 PM by valdir

    X25-M G2 80GB Damaged Blocks - Should I RMA?

    calbearz024

      I was one of the unlucky whose drive died after updating the firmware but afterwards I was able to re-install Win7 anyway and it has been working well for the last two days.  I was curious if the update caused any problems with speed, so I ran HDTune 2.55's benchmark, which didn't complete because of a read error.  So then I ran HDTune's error scan and it detected 0.4% damaged blocks (see the screenshot below).  Are damaged blocks to be expected or should I RMA for a new, clean/perfect drive?

      HDTune_Error_Scan_INTEL_SSDSA2M080G2GC.png

        • 1. Re: X25-M G2 80GB Damaged Blocks - Should I RMA?
          valdir

          Hi calbearz,

           

          My G1 80 GB drive initially had 0 defective sectors, but after a rough use (several HDDerase's, W7 installations and BSOD's), it developed 7 bad sectors, as detected by HD Tune - Health.

           

          It seems that SSD's are very sensitives to hard use (fond of Velociraptors) and prone to get bad blocks or damaged areas.

           

          After that, i was unable to to run HD Tune benchmark, like you, but to my surprise, after a new clean W7 install, HD Tune ran OK without any errors, even though the bad blocks still were detected by HD Tune.

           

          Also with the Intel Toolbox we can see the number of damaged sectors under SMART Re-allocated Sector Count but in the User Guide there is no a clear statement of how many damaged/re-allocated sectors are allowed before the drive "dies".

           

          I suppose this thing is analogous to "dead pixels" on LCD screens, where a new screen may have a few bad pixels, and this is considered normal by the manufacturer.

           

          Anyway, i suppose that you should contact Intel about the issue, after this FW update tsunami is over.

           

          Good luck.