1 Reply Latest reply on Aug 18, 2015 10:45 AM by aleki_intel

    Problem: Intel Dual Band Wireless-AC 7260

    Absynthinthespace

      Hi there,

       

      I've decided to open a new thread regarding this adapter because after having read 1-year-long threads about the same problem regarding this AWFUL product, that is (as subject says) Intel Dual Band Wifiless-AC 7260 N, the solution seems unkwown.
      I've enough, seriously I'm done with this network adapter and I won't accept a reply like "Follow this link" because I've tried everything possible listed on this site/forum and found online.

       

      I bought this notebook 3 months ago and after the very first week I noticed that bluetooth wasn't working. I tried EVERYTHING listed on the forum, every single guide, but nothing. Bluetooth seems dead and most of all regarding the other wifi problem some users also suggested to disable it(bluetooth) in order to let the adapter working. I'm speechless.

      Anyway as I don't need bluetooth I accepted it as I didn't want to send it to assistance after 1 month.

       

      Then here's the second and huge problem of the wifi network. Seriously I've found several of solved threads about it, even if in the end users haven't fixed it, at all. I've just installed the latest driver for windows 8.1 64 bit, after having tried every single driver. Nothing, nada this awful product seems working as bad as ever.
      At the moment I'm using driver 16.5.3.6 while the new one 18.12.0.3 seems bad as the previous updates.

      But you could ask me: what's the problem ? The problem apart the not working bluetooh is the wifi. It's unstable, keeps disconnecting, or giving me tons of lag if I'm watching a video or playing online. For instance I had a Lenovo 1 month ago before to switch for this one(Acer) due to a hardware problem and a 2160p video on Youtube was smooth, no lag, no scattering things, nothing. Unfortunately that Lenovo had problems so I decided to buy this notebook with this network adapter, that it should give higher performances of the other one, but it's wrong. 2160p videos are scattering al the whole time and this is for sure a problem of network. Video are slow, streaming is slow, everything online is slow.

       

      Ping is always quite high (160) and even if speed is around 7Mb(it's the highest in my zone) it continues to scatter, to slow down everything.
      It's not a problem of browser because Chrome, Firefox, Opera, etc.. nothing has changed. Furthermore other devices connected to the same router are working without problems.

       

      My request: simple, I'd like to receive a serious advice and guide about what I should do, because I really have enough of what's happening and that hasn't been fixed yet, otherwise I'll try to ask to Acer to see if it's possible to change my adapter with assistance. Pretty sure I'm not the only one in the same situation.

      I don't want to seem rude, but I can't accept this neverending problem and why a product like this is still available on the marketplace.

       

      I'll wait for a response.

      Thanks in advance