2 Replies Latest reply on Aug 24, 2015 7:07 AM by kevin_intel

    Intel NUC 5i5RYK not starting, no blue LED.

    Greta

      Hello!

       

      This is the second time I've had this problem, first time I sent it back to the store and somehow they fixed it but sadly they don't remember how, it's been about 2 months since I got it back. The unit froze shortly after watching a video in plex home theatre and I left it alone for maybe 5-10 minutes. This have been happening from time to time and the unit have started correctly after I either shut it down or put it into sleep mode.

       

      The first time I had this problem I was not home so I'm not sure exactly what happened before it stopped starting that time. This time I put it into sleep mode and after that it did not start up again so I had to disconnect the power cord after trying everything I could think about, even sending a magic packet. Now it's not starting at all and the power button led is not reacting so it's not a problem with the fan or something like that but the ethernet light and internal lights are working, other than that it's completely dead.

       

      I've tried removing the ssd and memory and all of that and my memory is on the supported memory list. The ssd is an Intel 540 and I was running Arch Linux with kernel 4.1.4-1. I'm not sure what version my video driver was but it should be a fairly recent one. First time it happened I was using xorg this time I was using wayland.

       

      Both times have been a few days after a bios upgrade. Could it be some setting that have been changed after the upgrade?

       

      Any ideas on what I can do to fix it myself so that I don''t have to send it back once again?

       

      Thanks!