0 Replies Latest reply on Aug 15, 2015 8:49 AM by xeeyore

    DN2820FYKH S5 from USB now not working

    xeeyore

      I had my DN2820FYKH  set up to wake from S3/S5 via USB. This was working perfectly with a wired keyboard and wireless mouse/keyboard combo. I purchased a new wireless mouse/keyboard and removed all other USB devices. Wake from usb now does not work! I have tried reinserting the old USB devices but these are now not waking from S3 or S5. I have also tried disabling and reactivating the associated setting in the BIOS.

       

      Just in case it is related I seem to be getting some driver issues - the intel driver update tool tells me I need to install the latest chipset, bluetooth and wireless driver. They will not update through the utility itself so I have manually installed (the bluetooth driver comes up with an error message but others seemed to install) however, the utility doesn't recognise they have been installed.


      I am running windows 64bit Home Basic - all updates installed.

      BIOS are the most recent release.


      BIOS settings under Advanced -> Power


      -> Primary Power Settings

      Intel Dynamic Power Technology -> Energy Efficient Performance


      -> Secondary Power Settings

      Intel Ready Mode Technology -> unchecked

      Intel Smart Connect Technology -> checked

      After Power Failure -> Stay Off

      S3 State Indicator -> Blink (0.25 Hz)

      Make on Lan from S4/S5 -> Power On - Normal Boot

      Wake System from S5 -> Unchecked

      Wake from S3 via CIR -> Checked

      Wake from S4 and S5 via CIR -> Checked

      USB S5 Power -> Checked

      Wake on USB from S4/5 -> Enable

      PCie ASPM Support -> Enable

      Flash Update Sleep Delay -> Unchecked


      I have also noticed that when in BIOS the bottom left corner tells me 'Network disconnected'. The LAN cable is plugged in. Just a mention in case its relevant.


      Would really appreciate any help as I don't know where to go from here and Am pulling my hair out going round in circles with it!