1 Reply Latest reply on Aug 17, 2015 3:10 PM by Dan_Intel

    S3000AH won't boot after BIOS update

    BennTech

      I upgraded a S3000AH motherboard from BIOS v46 to latest v54.  The update appeared to be successful and prompted me to power cycle to complete.  I did, but now the board won't boot.  No video activity and diagnostic LEDs cycle as (minus a few that cycle too fast for me to read):

      A A A A  (initialize?)

      R R R -  (Started dispatching an PEIM)

      R R R G  (Completed dispatching an PEIM)

      - - - A  (Reading configuration data from memory (SPD on DIMM))

      - G R G  (Configuring memory parameters in the memory controller)

      R A R -  (Entered EFI driver execution phase (DXE))

      A A A A  (initialize?)

      (repeats ad nauseam)

       

      I cleared CMOS.  Same thing.  I tried BIOS recovery mode using both a bootable CD and a USB (since the BIOS files are too big to fit on a DOS floppy).  My boot CD didn't work and did same LED cycling.  The USB made it farther--LEDs cycle differently (don't have the codes), turns on a blank video screen, but then hangs on:

      A - - R  (Resetting the mouse)

       

      I have repeated several times and even left it on overnight just to ensure I was giving it long enough to flash.  Alas, in the morning, still hung on A - - R.  Seeing as how it allegedly hangs on the mouse, I have tried with no mouse, with a PS/2 mouse, with a USB mouse, and with both PS/2 and USB mice.  Still hangs.  Same with PS/2 and USB keyboards.

       

      Any clue how to get the board bootable again?