9 Replies Latest reply on Mar 29, 2016 12:25 PM by eliaski

    Windows 10 installer doesn't detect Intel 535 SSD, while Windows 7 installer does

    RonAM

      I've bought Intel 535 SSD (240gb) for my ASUS R510LB notebook. I replaced it with the old HDD. The BIOS detect the SSD, but Windows 10, Windows 8.1 and Ubuntu 15.04 installers don't recognize the SSD (even from DISKPART and GParted). The only installer to recognize the SSD is Windows 7 installer. I tried to boot the installers from USB and disc (in LEGACY and UEFI).

       

      What I've tried so far:

      1) Change some options in BIOS

      2) Reset the BIOS

      3) Load the lastest Intel RAID drivers (fron this link) in Windows 10 and Windows 8.1 installers

      4) Upgrade to WIN10 from WIN7. Ends with blue screen "Your PC ran into problem and needs to restart", and afterwards it restores WIN7.

      5) Clone WIN10 from HDD to SSD with 'EaseUS'. After the process, I plugged the SSD and power on, but after a minute the system freezes, the blue screen " Your PC ran into a problem and needs to restart" appears, the system restart, and all above happens again..

      6) Check for firmware updates with the SSD Toolbox (in WIN7). It says I have the latest firmware for the Toolbox current version.

      7) Format the SSD to MBR and GPT. In case of GPT the BIOS doesn't detect the SSD at all.

       

      What do I need to do in order to make Windows 10 installer detect the SSD?? Why only Windows 7 detects the SSD?