3 Replies Latest reply on Sep 1, 2015 6:42 PM by mikec_intel

    My NUC CPU struck at low frequency no matter how I change the BIOS and no matter what benchmarking/testing I run.

    mulp

      I bought an NUC (5i5RYH) last month.

      I got it and install last week. However, I encounter a strange things.

      The CPU struck at low frequency 500MHz without any change, no matter how I change the BIOS setting, and what benchmark/workload I run.

      I search on google, tried all kinds of things. It still keep the same way.

      Note that I am a technique guy, not a sales marketing person.

      Things I tried

      1) install windows 7 two times.

      2) change bios many times, by turn on TurboBoost, speedstep, etc.

      3) update bios to newest version.

      4) install ubuntu 14.04 one time.

      5) running many different testing, including, AIDA64 CPU stability test, windows experience test, etc.

       

      Here is my hardware information.

      NUC: 5i5RYH

      CPU: i5-5250U (should be run from 1.6GHz to 2.7GHZ)

      Bios version: RYBDWi35.86A.0348.2015.0703.1124

      Mem: Kingston 8GB, KVR16LS11/8

      SSD: Intel SSD 535 serises M.2 360GB

       

      Attached are two images. One for CPUZ info and AIDA64 benchmark results (note those scores are far less than known scores on the same CPU).

      The other is the stability test results. You can see that during my 25 minutes running, the CPU is 100% stress, with CPU clock only 500MHz.

       

      For those technique supporters, please suggest me what special reasons cause this effect.

      I saw some search results on Google, in which people said that this may be due to mother board problems.

       

      cpuz.png

      stabtest.png