2 Replies Latest reply on Aug 10, 2015 12:40 PM by Alkemyst

    Intel ProSet not showing ac in icon list

    Alkemyst

      I have had an 802.11ac adapter (Intel 7260ac) through the last three upgrades of ProSet (including the latest 7/22 release).

       

      If you open Proset you will only see 'a' listed.  If you go to properties of that connection you will see the 'ac' icon.  IMHO the main screen should show ac if your are connected to it.  I have set my mandatory access point as the ac capable one on both of my Cisco 2702e and 2702i.

       

      It's just a cosmetic issue, but it would be nice to see the icon that you are connected with (and there is space in the listing for that).

       

      Other that that it's been great, however; the last few versions I have had to explicitly install with "Run As Administrator" under Windows 8.1 and I am an admin.  Most programs I can just download and run.

       

      Can't complain about 105-115Mbps over air to Comcast.

       

      Å

        • 1. Re: Intel ProSet not showing ac in icon list
          aleki_intel

          Alkemyst,

           

          If you are using one of our Intel(R) AC Adapters please do the following:

          1 - Control Panel

          2 - Select Device Manager

          3 - Select Network adapters

          4 - Select your  Intel(R) adapter and right click on it.

          5 - Select Properties and when the dialog box pops up, select the tab the says Advanced.

          6 - Select the option that says HT mode and change the value ti VHT mode.

          7 - Also, in the same dialog box, select U-APSD mode and change the value to enabled.

          Let us know if these steps helped you.

          • 2. Re: Intel ProSet not showing ac in icon list
            Alkemyst

            How was this going to help?  I don't want power-saving modes on...and by default it was set to VHT mode.

             

            I did try this and rebooted, still no ac icon.