3 Replies Latest reply on Aug 10, 2015 7:02 PM by jott1

    Grove Starter Kit Plus Shield Not Working

    jott1

      Hello - I am working with an Intel Edison and Grove Starter Kit Plus IoT Edition gen 2 but I cannot get the shield to work.  Here are the details:


      - flashed the Edison with the latest firmware

      - tested the Edison stand-alone using the Blink example sketch

      - code transfers and onboard LED blinks just fine

      - even modified the WiFi webserver example to blink the onboard LED just fine

      - connected the Grove shield

      - tried simple examples like

           - Button (button + LED) = no response

           - Temp Sensor = continuous stream of -273.15 on monitor display

           - Relay and others = nada

      - tried switching the 3v/5v switch on the shield


      I have spent hours but cannot seem to figure it out.  The shield doesn't really have any intelligence on it so I am not sure what could be wrong.  Any insights would really be GREATLY APPRECIATED!


      Rob