1 Reply Latest reply on Aug 10, 2015 7:24 AM by kevin_intel

    DX11 games below 1080p don't scale to fullscreen anymore, worked fine before.

    Giddyup

      Hey guys,

       

      in 2013 I bought a Samsung Chronos 7(S02DE) with an Intel HD Graphics 4000 and an AMD Radeon HD8800(now rebranded to R9 M280X.)

      Everything worked fine, and everything scaled the way it should.

       

      However, over the last year I noticed that some games don't scale to fullscreen anymore when I ran them in 1600x900. They just became borderless windows on my desktop. This only affected DX11 games/modes though. When I first encountered the problem, I was already considering a clean installation of Windows again, to clean the Laptop up. But even after doing so, formatting the SSD and re-installing Win8(and subsequently updating to Win8.1 again), the problem persisted. Now I'm on Windows 10, and the problem is still there.

       

      So I figured that it must be a driver related issue(may have started with Win8.1.) In the Intel HD Graphic settings, the only scaling option available to me, is maintaining the aspect ratio, nothing else is displayed. Using google I found similar issues, so I think it may indeed be a problem with the Intel drivers.

       

      Is there a way to work around this problem? The Driver version is 10.18.10.4242, the date says 16.06.2015.

       

      Thanks.