6 Replies Latest reply on Aug 12, 2015 3:47 PM by rguevara

    USB ports dead

    philmossuk

      After using intel's driver  auto update all USB Portsa are dead. One update worked, one failed and the last one, a usb driver update, froze the NUC altogether when endeavouring to load. Now have useless NUC as can't get any input device to work with it.

       

      Help please.

        • 1. Re: USB ports dead
          J.Woestenburg

          Same problem here!

          Only without updating BIOS. Just suddenly all ports where dead.

          I have send it back to supplier, which "repaired" it but it still has the same problem.

           

          Anyone knows what to do about this?

          There is no way to use NUC because all USB ports are dead and you can't give it any input.

          • 2. Re: USB ports dead
            mikec_intel

            It is necessary to narrow down the issue. The USB ports might be disabling on the BIOS. Please reply with the model of the NUC and operating system.

             

            It is possible to reset BIOS settings. Press and hold the power button until 4 seconds then release it. If you have a headphone, the NUC provides with 3 beeps.

            Select F2 (Visual Bios). Inside the BIOS, press F9 and follow the instructions of the pop-ups.

             

            Mike C

            • 3. Re: USB ports dead
              J.Woestenburg

              Hi Mike,

               

              Thank you for your reply.

              It considers a Nuc D34010WYKH.

              I've heard from the company I bought it from that it is possible to get into the bios but Windows is not responding to the USB devices like keyboard.

              • 4. Re: USB ports dead
                rguevara

                Hi J.Woestenburg,

                 

                Did you try what Mike recommended?

                Is the USB issue only within the Operating System?

                Can you use your Mouse and Keyboard when you are in BIOS?

                 

                Regards,

                • 5. Re: USB ports dead
                  J.Woestenburg

                  Hi,

                   

                  I've just solved the problem.

                  I could get into the BIOS with F2. In the BIOS I disabled the xHCI under devices>USB.

                  This solved the problem!

                  I guess this function interfered with the OS when using the USB's.

                  Thank you for your help

                  • 6. Re: USB ports dead
                    rguevara

                    I am glad the issue is resolved and thanks for sharing the solution.

                     

                    Regards,