1 Reply Latest reply on Aug 4, 2015 1:00 PM by jonathan_intel

    Hey all, I have a Dell Latitude E5530 that I want to install WIDI on.. When I do it installs a new set of wireless adapters which conflict.  How do I get around this and which version of WIDI should I have?

    Nate80

      Hey all, I have a Dell Latitude E5530 that I want to install WIDI on.. When I do it installs a new set of wireless adapters which conflict.  How do I get around this and which version of WIDI should I have?

      CommunityAdmin