2 Replies Latest reply on Aug 9, 2015 1:35 PM by kevin_intel

    HDMI - DVI Display not detected - Windows 10

    Matei

      Category

      Questions

      Answers (N/A if not applicable)

      Description

      Provide a detailed description of the issue AND whether it’s consistent or sporadic.

      The display is not detected when connecting my Lenovo Y50 through

      an HDMI - DVI cable to a display

      In Windows 8.1 it was detected with the workaround found on this forum - disabling and enabling the driver.

      Hardware (HW)

      Brand and Model of the system.

      Lenovo Y50-70

      Hybrid or switchable graphics system?

      Hybrid w/ GTX860

      Make and model of any Displays that are used to see the issue (see note2 below).

      HP EliteDisplay E27i

      How much memory in the system (see note2 below).

      16GB

      Provide any other hardware needed to replicate the issue.

      ie: Cables&brand, cable type [vga, hdmi, DP, etc], dock, dongles/adapters, etc

      N/A

      Hardware Stepping (see note1 below).

      N/A

      Software (SW)

      Operating System version (see note2 below).

      Windows 10

      VBIOS (video BIOS) version. This can be found in “information page” of CUI (right click on Desktop and select “Graphics Properties”.

       

      Graphics Driver version; for both integrated Intel and 3rd party vendors (see note2 below).

      10.18.15.4256 - intel

      10.18.13.5362 - nvidia

      SW/Apps version used to replicate the issue.

       

      Configurations

      Single display, clone, or extended (see note2 below).

      single

      Display resolution & refresh rate setting of each display (see note2 below).

      1920x1080

      AC or DC mode, i.e. is power cable plugged in or not?

      Plugged

      How to repro

      Please provide steps to replicate the issue.  These steps are very crucial to finding the root cause and fix.

      A screenshot to illustrate the issue is a huge plus. A video of the failure is even better! Attach to the post or provide the YouTube link.

       

       

       

       

       

       

       

       

       

       

       

       

       

       

      Another working workaround will be just fine for the moment because, unfortunately, I am used to it.