2 Replies Latest reply on Aug 9, 2015 1:12 PM by ZeBeeDY

    HD4600 Windows 10 vsync issue

    ZeBeeDY

      The issue is vsync not working with dx11 games on Windows 10. Tried FIFA15 and GTAV: lots of screen tearing and vsync not running. I got an optimus laptop so tought it was a nvidia related problem, but no it's about intel drivers (Disabled the nvidia card tried the to play with intel, and same issues). I don't know how but somehow intel driver messing with the nvidia settings too. The problem is gone if I install the 8.1 driver 3316, but Windows update keeps installing the newer driver.

        • 1. Re: HD4600 Windows 10 vsync issue

          Based on your description, your system is running dual graphics controllers and this is called Switchable Graphics or Hybrid Graphics.

           

          Please note that systems with this special configuration require special drivers for its proper functionality. You can try installing separated drivers from Intel® and NVidia but I do not recommend this.

           

          All OEMs, in your case Dell, create custom drivers with special configuration that will make the hardware work along with the software in the best way. Most of the hybrid systems need a driver that contains both configurations (Intel® and Third Party) in the same driver package.

           

          My recommendation at this point is to check with the Computer Manufacture for the latest graphics driver for your computer.

           

          Besides this, you should consider doing a BIOS update and running all windows updates. This could do the trick.

           

          Kevin m

          • 2. Re: HD4600 Windows 10 vsync issue
            ZeBeeDY

            My laptop is Acer v3-772g. The latest driver in acer website for my laptop is win 8.1 10.18.10.3355. I was using drivers from intel website and working fine for windows 8.1. The problem is even if fps limited to 60fps, screen tearing continues and i suspect the problem is about intel drivers. Don't have the option to disable integrated graphics in Bios. Windows and BIOS is up to date.