1 Reply Latest reply on Aug 2, 2015 9:12 AM by Qsimil

    Problem installing Extreme Tuner Utility

    fattythehutt

      I have an I5-4670K on a G1 sniper Z87

       

      I upgraded to Windows 10 the other day and made the mistake of doing a clean install. After I completed the process I went to install XTU (version 5.2.0.14) and I keep getting this error messageintel error.jpg

      After I hit cancel I get to see the error log.

       

      [14F8:1AE8][2015-08-01T03:28:41]: Error 0x80070643: Failed to install MSI package.

      [14F8:1AE8][2015-08-01T03:28:41]: Error 0x80070643: Failed to execute MSI package.

      [0B68:05D0][2015-08-01T03:28:41]: Error 0x80070643: Failed to configure per-machine MSI package.

      [0B68:05D0][2015-08-01T03:28:41]: Application requested retry of package: XTU_Setup.msi, encountered error: 0x80070643. Retrying...

      [0B68:05D0][2015-08-01T03:28:46]: Error 0x80070642: UX aborted execute MSI package begin.

      [0B68:05D0][2015-08-01T03:28:46]: Error 0x80070642: Failed to execute MSI package.

      [14F8:1AE8][2015-08-01T03:28:46]: Skipped rollback of package: XTU_Setup.msi, action: Uninstall, already: Absent

       

      I've updated all my drivers, tried running it in compatibility mode for Windows 7, I've tried disabling UAC, disabling the firewall and windows defender, uninstalling 3rd party antivirus, updating .net framework, and no luck.


      Any help would be greatly appreciated.