0 Replies Latest reply on Oct 28, 2009 2:19 PM by GSDude

    My Firmware Upgrade Experience

    GSDude

      Just adding more info on a successful FW update.

       

      The controller was set to AHCI during the flash.  I flashed a brand-new 160GB x25-m, before there was any filesystem on it, on my work machine (an Asus P5N7A-VM).  I ran the FW update, rebooted and launched the updater again to verify.  The drive still showed the old firmware.  I ran the updater a 2nd time, rebooted, booted Windows 7 RC, installed the Toolbox and confirmed the correct FW revision.  I did not create a filesystem at this time.

       

      Took the drive home and connected it to an Asus P5Q SE (with AHCI enabled).  I did a clean install on Windows 7 Home Premium, manually disabled the defrag tool, and so far (knock on wood), no issues after multiple reboots and a reinstall of Win 7 to clean up a small hardware issue I had (media center remote wouldn't work).

       

      Flashed on:

      P5N7A-VM

      C2Q Q8200

       

      Running on:

      Asus P5Q SE

      C2D E8400