0 Replies Latest reply on Oct 28, 2009 4:49 PM by zoomee

    Wierd results after latest firmware update

    zoomee

      Jumped to it yesterday night and updated my firmware - or at least attempted to!

      Got a MSI P35 Neo2 board with na 80Gb Intel G2 - It refused to see my drive in AHCI mode, so set it to IDE mode and it recognised it - started flashing and sat and waited.....and waited....hang on ain't this supposed to take seconds?...aww poo! - It just sat there saying it was updating - didnt get a successfully flashed message or anything - it just sat there still saying it was updating so I had to switch off after waiting nearly an hour.

      Bit the bullet and rebooted into the firmware updater software again which this time reported it was flashed to the latest version already and couldn't flash it again - Set PC back to AHCI mode and proceeded to boot W7, and got the previously stated Errors with driver installation and explorer crashing. Nearly started crying thinking it was borked.

      Anyways - Did a complete reinstall of the OS and hey presto - working perfectly fine. Ran some HDD benchies and it reported 260MB/s read speed - all good so far.  All I noticed was that Steam kept crashing whilst updating all my games otherwise everything else installed ok no problems.

      Ran Windows experience index and now get the following REALLY wierd stats:
      CPU & Mem jumped from 7.3 to 7.9!. Graphics jumped from 5.9 to 7.8 and HDD went from 7.7 to 7.9 - giving me an overall score of 7.8 instead of the 5.9 I was getting before! wtpoop! How can an SSD firmware update change my graphics and memory scores!?!

      Ah well , it seems to be running ok so far so can't complain at the wierd extra stat gains...hmmmmmm - I count myself lucky as at least it isn't borked!

       

      Anyone else got any similar results? ta

       

      Message was edited by: zoomee - more information