5 Replies Latest reply on May 15, 2016 11:53 AM by N.Scott.Pearson

    DH87MC impossible to remove supervisor password

    K24A3

      I forgot my supervisor password on an Intel DH87MC with Core i7 4770.

       

      According to the users manual, setting the BIOS security jumper to:

       

      1 & 2 = Normal Mode

      2 & 3 = Lockdown Mode

      None = Configuration Mode

       

      In Configuration Mode, I'm supposed to select [2] to clear the passwords.

       

      But when I remove the jumper and power up in Configuration Mode, the system doesn't POST at all.

      The power LED turns on, the fans spin, but there is no display.

       

      I have an nVidia card (new GTX970) so I tried moving the DVI cable to the 2nd port on the nVidia card - still no POST/Display

      I tried moving the DVI cable to the onboard Intel HD graphics port - still no POST/Display.

      I disconnected all USB devices thinking it's trying to load a BIOS ROM from a USB flash drive - still no POST/Display.

      I disconnected the SATA PCI Card - still no POST/Display.

      I tried updating the BIOS to the latest MCH8710H.86A.0162.EB.EXE - still no POST/Display.

      I tried holding down the power button, it powered up, turned off, and then powered up to the Power Button menu, but that wasn't much help.

      I tried Lockdown Mode, everything is indeed in Lockdown Mode. Can't enter the BIOS.


      Things I haven't tried, but I doubt it would make much difference:

      / Removing the CMOS battery for 1 hour (apparently this doesn't affect the passwords)

      / Disconnecting the HDD's and Sound card and nVidia card (wouldn't imagine these would make a difference)



      What am I doing wrong?