3 Replies Latest reply on Jul 30, 2015 8:12 AM by Flurian

    Intel Centrino Advanced-N 6235 (Dell XPS 13 L322x) and Windows 10 - Network Adapter not shown

    Flurian

      Hi,

       

      After upgrading to Windows 10 (from 8.1) I noticed that my wifi Connection did not work.

      The Intel Centrino Advanced-N 6325 is only listed in the device Manager, but is not even shown in the Network Adapter list (Network and sharing Center)

       

      Windows automatically installs Driver Version 15.16.02 (date 01/06/2015), so I tried to manually install the Drivers provided by Dell for this product (15.10.0.1), which date back to 2013.

      Because this didnt work either, I tried several other Drivers (always did a clean uninstall of the Drivers) with no success.

       

      What I found out in the Event log of the device is, that when Windows automatically installs the 15.16.02. Driver, the device could not be "migrated" (Status 0xC0000719), when I try to install the older Drivers, e.g. listed on the Dell Website, the device could not be started (oem166.inf, Problem: 0x15)

       

      I have also tried installing the new Intel smart connect Utility and also the most recent PROSet Wireless Software (that will install 15.18.0.1), which did not help.

       

      Any help is appreciated, thank you

       

      F~