1 Reply Latest reply on Sep 16, 2015 10:54 PM by darwinb_intel

    Intel NUC5i5RYH SCCM 2012r2 imaging problems


      Hello All,


      We've just bought a Intel NUC5i5RYH, 256GB M.2 SSD, 8GB RAM and trying to put our corporate Windows 7 x64 image on the machine with SCCM 2012R2.


      When i install Windows 7 or 8.1 x64 with a bootable USB device it works flawless. I also see that the NIC driver "Intel Ethernet I1218-V" is installed.


      So i downloaded this driver from the intel site and injected it in our x64 Boot Image. (distribution point upgraded after that)


      When i try to PXE boot, you see a short message preparing network connections and after 20 seconds the NUC is rebooting without a error code.

      I also pressed F8 for troubleshooting and see that i don't get a ip address so it looks like it somehow is missing the right NIC driver


      Tried latest driver version & older version with the same result


      In the SCCM smsts.log files i also can't find what is going wrong.


      Has anyone got some experience using SCCM 2012 Operating System Deployment on the Intel NUC5i5RYH ?


      Best regards,