9 Replies Latest reply on Jul 30, 2015 10:30 AM by Dennis..

    Boot problem! (Intel NUC5i7RYH )

    Dennis..

      Yesterday (Saturday) I've received the Intel NUC5i7RYH. After installing the SSD, Memory, OS and the necessary drivers (incl. latest BIOS) the NUC worked just fine.

      Today (one day later) my NUC suddenly stopped working. My monitor won't recognise the mini displayport / mini HDMI anymore and the USB-connection  doesn't work either.

      When I'm pressing the power-button, the screens stays off (black) and the NUC reboot itself within 30 seconds. After rebooting it's stays on for the rest of the time, without any signal.

      It isn't even possible to enter the BIOS, because the screen stays black and the keyboard is not functioning. Is there anyone who can tell me how to solve this problem?

      I use a Samsung 850 M.2 500GB SSD, Kingston SODIMM DDR3L-1866 kit 2x8GB hyperX Impact memory and Windows 7 Home Premium X64.

       

      I've already tried to remove and reinstall the SSD and Memory modules.

        • 1. Re: Boot problem! (Intel NUC5i7RYH )
          Nixiedesk

            So on Saturday, you assembled your NUC, Installed updated BIOS, loaded drivers (Chipset, etc ) and it worked just fine. Next day it just stopped working. Did you shut down the NUC on Saturday then started it up on Sunday to find it un-responsive?  Were you in an App when it just "stopped working"? Check for loose connections?

          Maybe just disconnect (after turning it off) all cables (monitor, LAN, USB, Pwr) on the NUC, then re-connect the cables, pwr cable, and see if it powers up and boots to the Intel screen. Hope that helps!

          • 2. Re: Boot problem! (Intel NUC5i7RYH )
            Dennis..

            Thats correct. On Sunday the NUC was still working. Most of the time i was browsing on the internet. At the end I was working in Adobe Lightroom. After a reboot my screen doesn't go on anymore. (My screen automatically starts power saving mode in couple of seconds) The NUC reboot itself within 30 seconds. I've checked all the cables, but nothing worked. Started it with only the power cable, and then the DP. Started it with power, disconneced the NUC, pluged in de DP and started it again. Still no respons. A other screen doesn't work either.

             

            BTW, the carton box of my NUC mention "INTEL NUC5i7RYH", the botton of my NUC mention INTEL NUC5i7RYH, (equal with box) but the DDR3 module mention: INTEL NUC5i7RYB. What's the difference between this?

            • 3. Re: Boot problem! (Intel NUC5i7RYH )
              hansb_intel

              Hello Dennis..,

               

              Let me know what memory and hard drive you are using.

              Are you able to go to the system BIOS screen?

              I would suggest trying the NUC without any components (remove all Memory and hard drives), you should see 3 blinks at the power button.

              If you get 3 blinks, add one memory stick and see if you can go to the BIOS screen.

               

              This is the answer for the second question.

              The NUC5i7RYH model is for the whole kit which is the Chassis and motherboard together and the NUC5i7RYB is the board only. The board can be purchased without the chassis, which is why it has its own model number.

              • 4. Re: Boot problem! (Intel NUC5i7RYH )
                Dennis..

                As mentioned above; I can't get into the BIOS, the screen stays on black. (see above for all info)

                I use a Samsung 850 M.2 500GB SSD, Kingston SODIMM DDR3L-1866 kit 2x8GB hyperX Impact memory and Windows 7 Home Premium X64.

                Last Saturday is was working fine.

                 

                I removed the memory and SSD and as you said; the power-buttons blinks 3 times. After installing one memory module, the blinking is gone but the screen stays black.

                Even when I add a USB-stick or keyboard, the light on the USB or keyboard stays off. It looks like the NUC isn't give any signal.

                 

                Any other suggestions?

                • 5. Re: Boot problem! (Intel NUC5i7RYH )
                  hansb_intel

                  Hello Dennis,

                   

                  It seems that you have tested everything; I suggest that you contact the place of purchase or Intel customer support for a replacement.

                  • 6. Re: Boot problem! (Intel NUC5i7RYH )
                    DacorDave

                    Hi Dennis,

                    Can I suggest:

                    Power off the NUC, open the lid, and change the BIOS jumpers to 2 & 3 (from 1 &2);

                    Then power the NUC;

                    This should change any BIOS settings to factory default;

                    With default settings running, you should get some output to your monitor/screen, and thus giving access to the BIOS;

                    Check configuration settings and make changes as required - O, don't select 'Fast Boot';

                    Close the BIOS and save changes;

                    Power off the NUC;

                    Return BIOS jumpers to default (1 & 2);

                    Reboot system.

                     

                    I'm not guaranteeing that this is the answer; I had similar sounding problems when I first used my NUC. I was so sure the NUC had crashed, and didn't like the option of sending my NUC for a 4000kms round trip to get it replaced... I even made the error of selecting Fast Boot, which just compounded my feelings.  Even though the system booted, I then found I could not get into the BIOS again; thanks to 'dougho', reminding me of BIOS jumper routine.

                    Anyway, the NUC was rescued.

                     

                    Hope it works for you, as it did me; Or maybe someone has any better recommendations.

                     

                    Regards,

                    GGGDave

                    • 7. Re: Boot problem! (Intel NUC5i7RYH )
                      Dennis..

                      Hi Dave,

                       

                      I've tried to reset the BIOS, but without any success! The screens stays on black and the USB (with BIOS file) is not recognised at all.

                      I've send the NUC back to the place of purchase. Hopefully they can fix/solve this problem. Thanks anyway!

                      • 8. Re: Boot problem! (Intel NUC5i7RYH )
                        RzR

                        Was the observed behaviour same as DE3815TYKHE : https://communities.intel.com/message/236585#236585 I would suggest to have a FAQ about NUC troubleshoting ...

                        • 9. Re: Boot problem! (Intel NUC5i7RYH )
                          Dennis..

                          Update: the NUC is checked by the company of purchase. It seems like the NUC is defect. This Friday or Saturday I will receive a new one. Hopefully this one will keep working.