1 2 Previous Next 15 Replies Latest reply on Sep 26, 2015 7:41 AM by Jimmers

    NUC5PPYH No Post

    Jimmers

      Got my first NUC yesterday. Installed one stick of Crucial CT4G3S160BM  and a Samsung 850 Evo 240G SSD and from the very first try it has been a crap shoot whether it will boot. Sometimes if I let it sit unplugged for a little while it will power on to POST and I can completely boot to a desk top. Other times the power button would turn blue and the fan starts and that's all she wrote. Now it's pretty much the latter.


      If It hadn't cost me as much as it did I would bounce it off of the floor a couple times, who knows, might be an improvement.  As it is I am ready to send it back and look for a different box.


      Anyone have any ideas?

        • 1. Re: NUC5PPYH No Post
          dougho

          I am not from Intel, but is that a 4GB stick with eight chips per side?  If so, it may wrong density chips for the NUC which requires 2Gbit or 4Gbit (512Mx8) density.  The 4GB modules which work in my NUCs (different model) are typically newer with only four chips per side of the module.

          • 2. Re: NUC5PPYH No Post
            Jimmers

            Yes, as a matter of fact it is. Something like that wouldn't surprise me. The specs listed the 8G stick as as compatible, it seemed to follow that the 4 from the same family probably would work. Guess I was wrong. I can use these sticks in my laptop so I guess I'll just order the 8G and see what happens.

            • 3. Re: NUC5PPYH No Post
              trsqr

              Kingston KVR16LS11 has been a fireproof option. Works either in 4 or 8 gigabyte versions without hassles.

              • 4. Re: NUC5PPYH No Post
                Jimmers

                Thoroughly disappointed. Got the new 8G stick in and it booted twice and back to the same problem. I tried to return this to Amazon but they don't have the box in stock,  as a matter of fact they completely disavow any knowledge of it at all. The item description comes up as the Amazon equivalent of a 404. So the only option there is refund and start over from another vendor.

                 

                So I contacted Intel CS and after some talking they are checking to see if they have anything that they can RMA but from the looks of things it's gonna take the better part of 2 weeks to a month to return this one and have them return ship a replacement. My only other option is to spring for an extra $25 bucks and a security deposit to cover a faster turn around. I'm not worried about the security but the shipping charges gall the garbage out of me.

                 

                The short answer is that this has been a completely aggravating experience.

                • 5. Re: NUC5PPYH No Post
                  Jimmers

                  Okay, I received a new NUC today. So far it is working flawlessly, fingers crossed. Since I had to jump through too many hoops to get Intel to warranty it and Amazon didn't have any in stock I wound up RMAing the failed unit  and purchasing a another from a different vendor. All I can say is that the other unit was bad. Cost me another 20 bucks in the long run. 

                  • 6. Re: NUC5PPYH No Post
                    Jimmers

                    The new NUC5PPYH is more stable than the one that I returned but it also has an issue with initializing the HDMI output. Sometimes there is no POST display on boot, although all of the lights come on and I can see that there is communication over the LAN connection. I can SSH to the box. Sometimes if I repeatedly connect and disconnect, or switch the cable to a different input on the monitor I can eventually get the video to start and it shows that the system has actually booted.

                     

                    Since this is the second box that has had similar problems I suspect that this device is desperately in need of a firmware update to resolve these issues. The BIOS on my unit is PYBSWCEL.86A.0031.2015.0601.1712 and it fails to update so I guess INTEL hasn't released one yet.

                    • 7. Re: NUC5PPYH No Post
                      mikec_intel

                      The Intel® Compute Stick STCK1A32WFC was released on the first quarter of 2015, the drivers available are for Microsoft® Windows 7, 8.1 and 10. I am afraid you are having issues of compatibility with your operating system.

                      http://www.intel.com/support/motherboards/desktop/sb/CS-034034.htm

                       

                      My suggestion with the video issue, increase the amount of system memory allocated to the Integrated Graphics Device (IGD) on Video tab of the BIOS. At least 256MB.

                      BIOS>Advanced>Devices>Video>Video Configuration

                       

                      Mike C

                      • 8. Re: NUC5PPYH No Post
                        Jimmers

                        The OS shouldn't have any bearing on whether the unit posts or not. The unit first has to initialize video output and then boot bios. No OS at this point no OS drivers loaded.  If I was losing video after this I would agree with you. But since this unit has the same problem whether I or not have a drive installed seems to indicates that the OS is not involved. The video intermittently fails to initialize and then fails to hand over to the OS. I have duplicated this problem on 2 different NUC5PPYH, one I have returned.

                        • 9. Re: NUC5PPYH No Post
                          mikec_intel

                          Please provide me with the current BIOS version of the NUC and let me know which video port you are using. If you have a video adapter, let me know the brand name and model.

                           

                          Mike C

                          • 10. Re: NUC5PPYH No Post
                            Jimmers

                            NUC5PPYH

                            PYBSWCEL.86A.0031.2015.0601.1712


                            Using only HDMI port on the NUC. There are no expansion slots on this unit so no other video adapter.


                            Same problem on all the monitors I have here; 2 HP2511x monitors and a TCL 40FS4610 TV. Tried several different HDMI cables. Problem seems to happen on reboot after viewing bios and after system reboot.


                            • 11. Re: NUC5PPYH No Post
                              mikec_intel

                              We performed a test in our lab and the following steps worked with some TV issues.

                               

                              Increase the amount of system memory allocated to the Integrated Graphics Device (IGD) on Video tab of the BIOS. At least 256MB.

                              BIOS>Advanced>Devices>Video>Video Configuration

                               

                              Mike C

                              • 12. Re: NUC5PPYH No Post
                                Jimmers

                                This seems to have helped. The video initializes more consistently. I'll let you know.

                                • 13. Re: NUC5PPYH No Post
                                  Jimmers

                                  The unit still fails to start video on reboot.

                                  • 14. Re: NUC5PPYH No Post
                                    estebanv_intel

                                    Try to increase the amount of system memory again and perform a full power cycle of the system, let us know if the problem still persists


                                    Regards,



                                    1 2 Previous Next