3 Replies Latest reply on Jul 21, 2015 1:13 PM by dougho

    Can only boot once with power switch header

    framery

      Hi

       

      I have a new NUC5i5RYH kit and have installed the Simerec PCS-1 (PDF) as I'm not going to be an using RC6 remote. It worked for a couple of days, but now I can only boot once; once I shut it down I have to unplug the power cable and plug it back in before I can start the NUC. It doesn't matter whether I use the power button or the remote; every combination (button, remote, OS shutdown menu) yields the same result.

       

      When I do not have the PCS-1 installed, everything boots normally (I can power on and off repeatedly). When I have the PCS-1 but remove the Samsung 850 EVO SSD, I can still boot repeatedly (tries network boot, so it's past the POST). But when I have both together, I can boot into Windows and shut down, but cannot boot a second time. It doesn't matter whether I power on/off via the PCS-1 or the NUC's power button; I can boot once, then nothing.

       

      On subsequent boot attempts, I hear the CPU fan and the power light is orange for about a second, then it shuts down. The green (motherboard) light is steady on. The PCS-1 has a LED that lights on IR input; when I use the remote it lights the first time I boot, and when I power down, but will not light when the NUC doesn't boot (even though the fan powers). It looks to me like the NUC+SSD works properly, the PCS-1 works properly, but they won't work together (when I remove the drive, the PCS-1 LED does light every time, and the NUC attempts network boot).

       

      I have the PCS-1's purple wire in pin 2 (POWER_LED_MAIN) and the black wire in pin 3 (HDD_LED#) per this kodi.tv thread, with the switch wires in 6 and 8. I have also tried the black wire in 4 and 5. The purple wire in pin 9 (+5V) restarts the PC every time it's shut down (which makes sense, I guess).

       

      I have not yet tried an alternate SSD.

       

      Do you see anything I'm missing?

      Thanks

        • 1. Re: Can only boot once with power switch header
          dougho

          I am not from Intel and I think you've provided lots of info which might help someone else investigate.  But just in case, there was a slightly similar previous thread which would lead me to two questions.  First, is there an OS installed on that SSD?  I'm not clear that the difference is just SSD attached, but rather it may be that SSD is starting to boot (then maybe involving something else like display driver).  Second, are you able to try a different monitor setup?  For example if you are plugged HDMI perhaps through something like Audio Visual Receiver and then to some input of a TV, are you able to try plugging NUC direct to some more traditional computer monitor or perhaps more directly to some input on your TV (such as #1) which has spec saying that it supports PCs?  The reason I ask is that some code in NUC BIOS and/or drivers seems to often have compatibility issues with certain devices (it seems to be trying to read capabilities such as resolution so that it can do things like display Visual BIOS 1024x768 centered within your resolution).

          • 2. Re: Can only boot once with power switch header
            framery

            Hi

             

            Thanks for trying; I do have Windows installed, and can boot to it -- I just can't boot to it again.

             

            I should also mention that I have the most recent BIOS and that nothing is recorded to the BIOS event log when it fails to boot. I have disabled everything in the BIOS settings that I don't use, tried with and without fast boot, and reset to default settings, but nothing helps. I removed the CMOS for 20 minutes as well.

            • 3. Re: Can only boot once with power switch header
              dougho

              Again, sorry if it did not help.  I thought the other thread was saying stuff like could not reboot after using the header power pin and I think was saying that results varied if he changed Control Panel-Hardware and Sound-Power Options-System Settings "Turn on fast startup" option from the default (enabled) to the non-enabled setting (not to be confused with Intel's fast boot settings in the BIOS).  And his HDMI was connected through AVR which seems to cause frequently reported problems here with things like resume from hibernate (which is sort of the way Windows fast startup works).