1 Reply Latest reply on Jul 23, 2015 8:50 AM by hansb_intel

    Problem installing Linux on NUC D34010WYKH

    ikat

      Hi!

       

      I bought a NUC D34010WYKH last week and have since then struggled installing Linux on it. I have updated to the latest firmware.

       

      I have tried using serveral different USB sticks, dvds, distros and tools to create the USB stick (unetbootin, Universal-USB-Installer, YUMI). I have also tried creating the usb stick on a Mac

       

      When using unetbootin or a similar tool I get the "bootmenu" (where you select try it out or install), but when selecting any of them it sooner or later end up with some read/write error. The most common error is that the md5sum of 'casper/filesystem.squashfs' is wrong. When checking on Windows (on another computer) it is ok. When putting a plain ISO on the stick using Universal-USB-installer I get messages liker this: https://goo.gl/photos/1Z4cWYgFrrUjQKfi7 (Sorry for some duplicates/blurry images )


      I've tried the USB-stick on an other computer and having no trouble there.


      So....what is wrong with my NUC? Are there something in the BIOS I have overseen? I've tried both UEFI and legacy with the same result.


      Any help will be appreciated!


      Ivar