1 Reply Latest reply on Jul 14, 2015 10:11 AM by aleki_intel

    Intel wifi card constantly disconnecting, specially when I am playing, INTEL AC-3160

    omarkrostom

      My card is keeping disconnecting specially when am playing heavily graphics video games, I need any fix for this please, I noticed that this happens only on my home router, when I tried to connect to mobile hotspot, the problem did not appear and wifi kept connected, my wifi card is AC-3160 dual band .

        • 1. Re: Intel wifi card constantly disconnecting, specially when I am playing, INTEL AC-3160
          aleki_intel

          Hello omarkrostom,

           

          Here are some links and tips below as they may contain information that might help you improve your experience.

          Intel® Wi-Fi Products — Why am I Not Able to Connect at 300 Mbps with My 802.11n Device?

          Intel® Wi-Fi Products — Possible Interference by Other Wireless Devices May Impact 802.11n Performance

          Intel® Wi-Fi Products — TechNote: Access Point Interoperability Issue with uAPSD

           

          *The pictures added are merely illustrative and may slightly differ from that of of your actual wireless card.

           

          • 1 - turning off the power saving related functions can prevent unexpected disconnecting, sudden connections speed drops and the adapter working at its maximum performance. Go to control panel >>> Hardware and Sound >>> Power Options >>> Set the High Performance and apply the default settings. (Check the Change Plan Settings >>> Change Advanced Power Settings >>> Wireless Adapter >>> Power Saving Mode and make sure both On battery and Plugged in are set to Maximum performance).

            2 - Set the advance settings of the Intel® Dual Band Wireless-AC 3160:

            - Right click on Windows Icon and choose Device manager >>> Network Adapters >>> Intel® Dual Band Wireless-AC 3160 and right click and select Properties.

            • Select Advanced page to set the value of u-SPDA support to disabled.
            • Check value of transmit power and make sure it is set to 5. Highest.
          • *Very Important: It's recommended to use 2.4HGz band for better penetration capabilities which improves the connection signal if there are walls or other solid objects blocking between the router and your laptop. Next, change the Intel® Dual Band Wireless-AC 3160 advanced settings in order to match the settings with the router.
            • Set the Wireless Mode, example : 802.11 a/b/g/n according to the support mode of your router.
            • Set the preferred band to Prefer 2.4GHz band (considering the obstacles such as walls... etc.)
            • Set the HT Mode for 802.11n compatibility. (VHT Mode is for 802.11ac compatibility).
            • Set the 802.11n Channel Width for 2.4GHz to limited 20MHz. This one has smaller bandwidth than 40MHz, but it has better penetration capabilities which improves the connection signal.

            Furthermore, if there no Bluetooth devices to be connected to your computer, turn it off because the wireless and Bluetooth* combo share the same wireless connection and antenna so turning off the Bluetooth can let the wireless connection has the entire usage of bandwidth and the antenna. Also, by turning off the Bluetooth*, it will help to decrease the signal interference since Bluetooth devices uses the same band.

            Lastly, setup these two properties as shown below can improve the quality of the wireless connection.

            • Set the value of Roaming Aggressiveness to Lowest.
            • Set the value of Ad Hoc QoS Mode to WMM disabled.
          • We do hope this helps you to resolve this issue.
          •