1 Reply Latest reply on Jul 14, 2015 1:04 PM by kevin_intel

    Full RAID Array Not Available

    RyanPrather

      I have an old DH67BL board and I just recently upgraded to 3 3TB WD drives to and setup RAID 5 on them.  The RAID controller says I have 5.6 TB available.  I have Ubuntu 14.04 installed on a separate 320GB drive that is not part of the array, so I can do just about anything with that array that I need to.  Ubuntu only shows 1.6TB available.  I have seen on other posts (4TB HDDs only recognized as 1.6TB even after being made as Dynamic and GPT) where, on Windows, the user just needed to upgrade the Intel® Rapid Storage Enterprise version and that allowed his Windows system to see the entire array.  What can I do for Ubuntu?  I previously had 3 2TB drives on this same board in the same configuration (hardware RAID 5) and it worked fine.  For testing purposes, I was able to set up make the drives a software array and that worked fine (I had the entire 5.6TB available), but then I can't have separate partitions.  Thanks.