1 Reply Latest reply on Jul 13, 2015 10:22 AM by aleki_intel

    7260ac connection speed fluctuating when reboot after driver install

    Zortwil

      I'm having an odd issue with my intel 7260ac card in my Razer Blade 2014.

       

       

      The connection constantly fluctuates, dropping from 80 mbps to barely having any connection then back up to 80.

       

       

      However, if I install the drivers and do not reboot my computer after it installs, the issue disappears until I reboot again(it does prompt me to restart after installing).

       

       

      Here are what the graphs on speedtest.net look like before and after a reboot.

       

      Before reboot(usually more stable than shown):

      71qmaS4.png

      After reboot:

      AdjOKsE.png

       

       

      I am on windows 8.1 with the latest version of the driver for my network card. The issue still occurs with older versions of the driver.

       

      Also, I don't get the more stable speeds at all if I install drivers using the driver installers ending in "De164" with the smaller file sizes. I only get the more stable speeds with the ones ending in "e164" with the nice GUI.

       

      Any help is appreciated. I can provide any extra information if needed. Thanks!

        • 1. Re: 7260ac connection speed fluctuating when reboot after driver install
          aleki_intel

          Zortwill,

           

          Was this card installed after you bought the computer or is it the one that came installed in the computer by factory?

          If it was installed after you bought your computer, please know that Intel does not support integrations and for further information on this matter you can check the information on this link: Intel® Wi-Fi Products — Regulatory Information Regarding Hardware Installation or Upgrade - If this is not your case, It is important to consult your computer manufacturer first to see if they have any  driver updates available that might help you improve your experience.

           

          Is this happening only with your network?

          Have you tried other networks to see if the same thing happens?

           

          Usually, to run a speed test like this one you did, it is important that you close all other browsers and applications that might be using your internet in the background as this can impact directly on this report. Also check your antivirus and firewall configurations. Depending on your distance from the router and the obstacles in the way such as walls...etc, you may experience low performance as 5GHz (AC) has less penetration than the 2.4GHz and your router must be compatible to the speed if you intend to use it in 5GHz. Next-Gen 802.11ac Wi-Fi for Dummies

           

          Please, check these links and the tips below as they may contain information that might help you improve your experience.

          Intel® Wi-Fi Products — Why am I Not Able to Connect at 300 Mbps with My 802.11n Device?

          Intel® Wi-Fi Products — Possible Interference by Other Wireless Devices May Impact 802.11n Performance

          Intel® Wi-Fi Products — TechNote: Access Point Interoperability Issue with uAPSD

           

          *The pictures added are merely illustrative and may slightly differ from that of of your actual wireless card.

           

           

          • 1 - turning off the power saving related functions can prevent unexpected disconnecting, sudden connections speed drops and the adapter working at its maximum performance. Go to control panel >>> Hardware and Sound >>> Power Options >>> Set the High Performance and apply the default settings. (Check the Change Plan Settings >>> Change Advanced Power Settings >>> Wireless Adapter >>> Power Saving Mode and make sure both On battery and Plugged in are set to Maximum performance).

            2 - Set the advance settings of the Intel® Dual Band Wireless-AC 7260:

            - Right click on Windows Icon and choose Device manager >>> Network Adapters >>> Intel® Dual Band Wireless-AC 7260 and right click and select Properties.

            • Select Advanced page to set the value of u-SPDA support to disabled.
            • Check value of transmit power and make sure it is set to 5. Highest.

            *Very Important: It's recommended to use 2.4HGz band for better penetration capabilities which improves the connection signal if there are walls or other solid objects blocking between the router and your laptop. Next, change the Intel® Dual Band Wireless-AC 3160 advanced settings in order to match the settings with the router.

            • Set the Wireless Mode, example : 802.11 a/b/g/n according to the support mode of your router.
            • Set the preferred band to Prefer 2.4GHz band (considering the obstacles such as walls... etc.)
            • Set the HT Mode for 802.11n compatibility. (VHT Mode is for 802.11ac compatibility).
            • Set the 802.11n Channel Width for 2.4GHz to limited 20MHz. This one has smaller bandwidth than 40MHz, but it has better penetration capabilities which improves the connection signal.

            Furthermore, if there no Bluetooth devices to be connected to your computer, turn it off because the wireless and Bluetooth* combo share the same wireless connection and antenna so turning off the Bluetooth can let the wireless connection has the entire usage of bandwidth and the antenna. Also, by turning off the Bluetooth*, it will help to decrease the signal interference since Bluetooth devices uses the same band.

            Lastly, setup these two properties as shown below can improve the quality of the wireless connection.

            • Set the value of Roaming Aggressiveness to Lowest.
            • Set the value of Ad Hoc QoS Mode to WMM disabled.

            We do hope this helps you to resolve this issue.